Boot loop on install ss5.6

Discussion in 'ChevyNo1' started by ErcDaMerc, Dec 20, 2011.

  1. ErcDaMerc
    Offline

    ErcDaMerc Member

    Joined:
    Aug 10, 2011
    Messages:
    87
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I'm trying to install ss5.6on my D1 and I keep getting boot loops. I wiped everything mentioned in the installation sticky and evenetried to reboot to recovery after wiping before installing the zip but I just keep getting the boot loop. I'm running clockwork mod v2.5.0.1. Is there anything I'm forgetting or should I just go back to cm7? I'm going to try ss5.5 now to see if that will boot.

    Thanks!

    Sent from my HTC Rezound.
  2. ErcDaMerc
    Offline

    ErcDaMerc Member

    Joined:
    Aug 10, 2011
    Messages:
    87
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Update: ss5.5 also looped but cm7 works fine. Any ideas anyone?

    Sent from my HTC Rezound.
  3. ufcfan72
    Offline

    ufcfan72 Member

    Joined:
    Jan 20, 2011
    Messages:
    158
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    cell block 1
    Ratings:
    +0
    Install a different kernel. Every phone is different. Maybe try the 800 medium voltage? Download different ones just in case.

    Sent from my Droid using DroidForums
  4. 666ogre666
    Offline

    666ogre666 Member

    Joined:
    Feb 25, 2010
    Messages:
    583
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    New Jersey
    Ratings:
    +1
    Get a different kernel and flash after the install. Try something lower clock speed and/or higher voltage

    Sent from my CushZero using DroidForums
Search tags for this page

ss5.6 kernels