boot loop another noob failure

Discussion in 'Android Themes' started by chumunga, Sep 16, 2010.

  1. chumunga
    Offline

    chumunga New Member

    Joined:
    Feb 20, 2010
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
    For a noob I been pretty successful in in baby steps in the world of rooting and roms. So now that i got some Rom running I wanted to try some themes.

    This prove to be rather difficult. After i install a theme and proceed to reboot I would go into a Boot Loop (very intersting situation was i didnt know what a boot loop was until it happened and i was like AHHHH...)

    I used the manual way SPrecovery way and also just now the Rom Manager way. I saw a video on youtube and it seemed simple and I've read some instructions and it seem easy enough.

    SPrecovery mount usb delete current update file and drop in the theme and rename is update and reboot holding pwr and "x" and apply, after a it says successful, reboot... this is when it hits the fan.... loop I tried being patient like i started playing MW2 and 30 mins later still at it. I did the Rom Manager way still same results. Any Ideas?
    Last edited by a moderator: Sep 16, 2010
  2. Tallica
    Offline

    Tallica Premium Member Premium Member

    Joined:
    Mar 17, 2010
    Messages:
    3,259
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Middleboro, MA
    What Rom are you running?
    What theme are you trying to install?

    Did you wipe Data and Cache before the Rom installation?
    Did you wipe only Cache before the Theme installation?
  3. chumunga
    Offline

    chumunga New Member

    Joined:
    Feb 20, 2010
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
    Im running CM6 and i used Smoke Glass and i made sure it was CM6 friendly, but the thing is regardless of ROM I use this always happens. When i used Liquid rom which came with a few different themes they would all put me in a boot loop. So im not mixing roms and themes.
  4. Tallica
    Offline

    Tallica Premium Member Premium Member

    Joined:
    Mar 17, 2010
    Messages:
    3,259
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Middleboro, MA
    Strange, if you are using a theme made specific for the Rom you are running that should not be happening. Try reinstalling the theme on a clean version.

    Does the bootloop just repeat at the boot animation without changing or does it repeat the M logo, then boot animation, M logo, boot animation or does it keep restarting the boot animation over and over... hope you can understand the differences i'm trying to ask about.
  5. Corinacakes
    Offline

    Corinacakes DF Super Moderator Theme Developer

    Joined:
    Nov 17, 2009
    Messages:
    5,031
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    Maine
    What phone do you have?






    Easy on the swearing too please :D
  6. Tallica
    Offline

    Tallica Premium Member Premium Member

    Joined:
    Mar 17, 2010
    Messages:
    3,259
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Middleboro, MA

    Guess that is a good question to ask.
  7. chumunga
    Offline

    chumunga New Member

    Joined:
    Feb 20, 2010
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
    Its after the M Logo so since im using CM6 i get to see the cool color streaming from the sides to make a cool X over and over it would pause then repeat the X (im assuming this is when the loop kicks in) but the M does not reappear. Well I've done several clean installs with several different roms.

    Just so i understand what would you do/consider a clean install.

    When i installed CM6 i did a factory reset and when i installed Rom Manager i did a partition and that did a data wipe.

    And i own a Droid 1 (i guess thats what they call it)

    Thanks for your help btw :)
    Last edited: Sep 16, 2010
  8. Tallica
    Offline

    Tallica Premium Member Premium Member

    Joined:
    Mar 17, 2010
    Messages:
    3,259
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Middleboro, MA
    when you install a Rom manually, you would boot into recovery (x and power), wipe Data/factory reset x2 (at least), wipe Cache Partition x2 (at least), then install Rom, for themes it's the same process but NO Data/Factory reset, and let the Rom boot up and run for a while, make sure everything works before installing the theme.
  9. InfernoX51
    Offline

    InfernoX51 New Member

    Joined:
    Jul 27, 2010
    Messages:
    124
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Williamstown, NJ
    I'm sure you have done your due dilligence on this, but make sure the smoked glass theme is for the version of cm6 you have, which I am assuming is cm6 final. If the theme is for cm5, or cm6 rc1, 2, or 3 you will have problems.

    Sent from my Droid using Tapatalk
  10. Pete_C
    Offline

    Pete_C New Member

    Joined:
    Dec 7, 2009
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    0
    I have the same issue. I have tried many ROMs and many themes and never had this problem, but the Liquid ROM 1.6 puts me into a boot loop every time, no matter what theme. I have a Droid 1, also, and the boot loop loops only the boot animation (not the M logo).

    I should add that I cleared data and cache several times as well as the boot and system partitions.
    Last edited: Sep 16, 2010
Search tags for this page

does clearing the cache partition reset your boot animation