boot logo???

Discussion in 'Android Hacks and Help' started by yankees2009, Feb 16, 2010.

  1. yankees2009
    Offline

    yankees2009 New Member

    Joined:
    Nov 4, 2009
    Messages:
    481
    Likes Received:
    0
    Trophy Points:
    0
    ok so i guess when i was in droid root helper i pressed 2 things by accident. i hit the install skull theme(mount system first and have busybox installed) and when i turn my phone on its a skull! it was fine at first, but after a while it got annoying! how can i change that?? Also ever since i got bugglesbeast facebook hasnt worked any ideas why? Thanks
  2. 52brandon
    Offline

    52brandon New Member

    Joined:
    Jan 18, 2010
    Messages:
    1,019
    Likes Received:
    18
    Trophy Points:
    0
    its a skull instead of the m?
  3. yankees2009
    Offline

    yankees2009 New Member

    Joined:
    Nov 4, 2009
    Messages:
    481
    Likes Received:
    0
    Trophy Points:
    0
    yea its annoying
  4. 52brandon
    Offline

    52brandon New Member

    Joined:
    Jan 18, 2010
    Messages:
    1,019
    Likes Received:
    18
    Trophy Points:
    0
    haha really? I think thats pretty cool. I never played with those options, ,might have to check it out though...
  5. 52brandon
    Offline

    52brandon New Member

    Joined:
    Jan 18, 2010
    Messages:
    1,019
    Likes Received:
    18
    Trophy Points:
    0
    is there any way you can post a video of it? I wanna see it
  6. yankees2009
    Offline

    yankees2009 New Member

    Joined:
    Nov 4, 2009
    Messages:
    481
    Likes Received:
    0
    Trophy Points:
    0
    no it is in the droid root helper when u install busybox its like 2 things down
  7. yankees2009
    Offline

    yankees2009 New Member

    Joined:
    Nov 4, 2009
    Messages:
    481
    Likes Received:
    0
    Trophy Points:
    0
    matth3w do u know how i can fix this??
  8. 52brandon
    Offline

    52brandon New Member

    Joined:
    Jan 18, 2010
    Messages:
    1,019
    Likes Received:
    18
    Trophy Points:
    0
    I know where it is, it's for 2.0.1, I run 2.1 on mine. And it doesnt come on after the M? It actually replaced it?
  9. sam5828
    Offline

    sam5828 New Member

    Joined:
    Feb 5, 2010
    Messages:
    192
    Likes Received:
    0
    Trophy Points:
    0
    I did it too and it sucked, just search for boot animations here and install another one i put on the nexus one and it is saweet
  10. 52brandon
    Offline

    52brandon New Member

    Joined:
    Jan 18, 2010
    Messages:
    1,019
    Likes Received:
    18
    Trophy Points:
    0
    oh, its a boot animation? That's easy. I've only heard of one guy replacing the M, that's why I was curious. This is mine. It's a decepticon (by min,e i dont mean I made it, just that I use it)


    Save animation to /sdcard/
    Open terminal emulator
    $su
    #cp /sdcard/bootanimation.zip /data/local/bootanimation.zip
    #reboot
  11. yankees2009
    Offline

    yankees2009 New Member

    Joined:
    Nov 4, 2009
    Messages:
    481
    Likes Received:
    0
    Trophy Points:
    0
    do i put the bootanimation.zip in the root of my sdcard and do i extract it?
  12. 52brandon
    Offline

    52brandon New Member

    Joined:
    Jan 18, 2010
    Messages:
    1,019
    Likes Received:
    18
    Trophy Points:
    0
    yes in the root of sdcard, no to extracting
  13. yankees2009
    Offline

    yankees2009 New Member

    Joined:
    Nov 4, 2009
    Messages:
    481
    Likes Received:
    0
    Trophy Points:
    0
    oh opps damn i allways extract!!
  14. yankees2009
    Offline

    yankees2009 New Member

    Joined:
    Nov 4, 2009
    Messages:
    481
    Likes Received:
    0
    Trophy Points:
    0
    it says permission denied??
  15. yankees2009
    Offline

    yankees2009 New Member

    Joined:
    Nov 4, 2009
    Messages:
    481
    Likes Received:
    0
    Trophy Points:
    0
    anybody????????
  16. SANhacker
    Offline

    SANhacker New Member

    Joined:
    Jan 7, 2010
    Messages:
    352
    Likes Received:
    7
    Trophy Points:
    0
    Location:
    Arizona
    Did you remember to type "su" ?
    The prompt changed from a $ to a #. Right ?
    Last edited: Feb 16, 2010
  17. tr1pp1n
    Offline

    tr1pp1n New Member

    Joined:
    Jan 6, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    ya thats what led me to this thread, i thought that possibly someone else had stumbled upon how it was that guy was booting the anarchy symbol in replacement of the M, unfortunately the person who did it would rather post a video as proof than help out the rest of the community, *sigh* i guess we shall continue to wait
  18. yankees2009
    Offline

    yankees2009 New Member

    Joined:
    Nov 4, 2009
    Messages:
    481
    Likes Received:
    0
    Trophy Points:
    0
    Did you remember to type "su" ?
    The prompt changed from a $ to a #. Right ?

    Yes then it said permission denied??
  19. 52brandon
    Offline

    52brandon New Member

    Joined:
    Jan 18, 2010
    Messages:
    1,019
    Likes Received:
    18
    Trophy Points:
    0
    you have the little "SU" icon in apps right? I dont know why it would deny you. Loading a new ROM should fix it too...
  20. yankees2009
    Offline

    yankees2009 New Member

    Joined:
    Nov 4, 2009
    Messages:
    481
    Likes Received:
    0
    Trophy Points:
    0
    after i type it in it says:
    cp: permission denied
    #
    i thought i did it right!!!!!!! GRRR
Similar Threads
  1. dmauldin74
    Replies:
    8
    Views:
    1,214
  2. robbiem
    Replies:
    12
    Views:
    2,118
  3. c.r.ayala
    Replies:
    15
    Views:
    1,515
  4. keolawills
    Replies:
    4
    Views:
    5,198
  5. lazarus2297
    Replies:
    1
    Views:
    1,217
Loading...