Boot Animations for PE 5.01

Discussion in 'Project Elite' started by bump47, Feb 27, 2011.

  1. bump47

    bump47 Member

    Joined:
    Apr 22, 2010
    Messages:
    266
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Hometown: Charlotte, NC
    Ratings:
    +0
    I tried to use the boot animation switcher and change to one of the older animations and it just went to the android stock one. So then I put a boot animation.zip on my sd card and choose that choice in the settings and when it rebooted it was still the stock android boot up. Any way to get a boot animation, I would like the honeycomb boot animation. Thanks
     
  2. mojo_droid

    mojo_droid Premium Member
    Premium Member Developer

    Joined:
    Jul 9, 2010
    Messages:
    367
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    which animation did you try to change it to first?

    do you have a bootanimation in your data/local folder?
     
  3. bump47

    bump47 Member

    Joined:
    Apr 22, 2010
    Messages:
    266
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Hometown: Charlotte, NC
    Ratings:
    +0
    I tried to change it to White PE4.2 Boot Animation. And no I do not have a boot animation in my data/local folder. Should I?
     
  4. mojo_droid

    mojo_droid Premium Member
    Premium Member Developer

    Joined:
    Jul 9, 2010
    Messages:
    367
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    no you shouldn't have one there. We think we found the issue though, it was an issue with setting permissions in the scripts. the update later today will have the updated scripts, but if you want to get it working now, just install the apple boot animation, then try installing the other boot animation you want. or you can wait till later after the update and try again
     
  5. ziltoid

    ziltoid Member

    Joined:
    Aug 14, 2010
    Messages:
    176
    Likes Received:
    7
    Trophy Points:
    18
    Ratings:
    +7
    Thank you, sir. I've been waiting for this. Works perfect.

    Sent from my Droid using DroidForums App