1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Boot animation issue

Discussion in 'Android Hacks and Help' started by yaooitsbrett, Feb 16, 2010.

  1. yaooitsbrett
    Offline

    yaooitsbrett New Member

    Joined:
    Jan 23, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    A few days ago I was successful at replacing my stock boot animation with a new one a member on here had made.

    But today I upgraded my ROM to the newest release of Bugless Beast, loaded the same bootanimation.zip into my sd card, unmounted went into my terminal and keyed in the correct commant to replace the bootanimation.zip from my system/media file with the one on my sd card and now a silver gradient android logo is only is only showing up even after attempting to restore the default boot animation using droid root pro.

    Anybody have any suggestions to at least get the default droid boot animation back so I can try again?
  2. thatguychuck
    Offline

    thatguychuck New Member

    Joined:
    Oct 31, 2009
    Messages:
    433
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    SD
    That's strange, I think that is the start screen for the Milestone. It must be the "when all else fails" backup. I would double check the spelling of the bootanimation file (made that mistake myself) and that the desc.txt file looks correct.

    BTW, I loaded mine into the data/local directory. It loads first and doesn't mess with the system file.

    Edit: Attached is the original boot animation taken from the "virgin oem backup" that's floating around.
    Last edited: Feb 16, 2010
  3. natediddy1120
    Offline

    natediddy1120 New Member

    Joined:
    Jan 4, 2010
    Messages:
    3,183
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    ???
    To get the default bootanimation back....just go into /data/local and delete the bootanimation that is there...that is where a custom animation would go

    The real default animation is in /system/media and stays there, so if there is one in /data/local it uses that one instead...
  4. blake2050
    Offline

    blake2050 New Member

    Joined:
    Jan 6, 2010
    Messages:
    342
    Likes Received:
    0
    Trophy Points:
    0
    If you tried to put it into the system folder then it would have overwritten the stock animation. If all you want is the custom one then just do this:

    adb shell
    cp /sdcard/whatevername.zip /data/local/bootanimation.zip
  5. thatguychuck
    Offline

    thatguychuck New Member

    Joined:
    Oct 31, 2009
    Messages:
    433
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    SD
    It sounds like he had loaded it into system from the get go...
  6. natediddy1120
    Offline

    natediddy1120 New Member

    Joined:
    Jan 4, 2010
    Messages:
    3,183
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    ???
    Yeah I didn't know the commands...do what blake said....

    Putting it in /data/local, the phone uses that one instead of the default one in /system
  7. natediddy1120
    Offline

    natediddy1120 New Member

    Joined:
    Jan 4, 2010
    Messages:
    3,183
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    ???
    Yeah I know....I mean I guess it wouldn't matter but I wouldn't wanna do that....just in case ya know
Search tags for this page

lg spectrum verizon stock boot animation