Blur Camera - Rubix 2.0.1 Focused

Discussion in 'Drod2169 - X' started by marcfogel, Mar 8, 2011.

  1. marcfogel

    marcfogel Member

    Joined:
    Nov 20, 2009
    Messages:
    193
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Is there a blur camera that will work with rubix focused 2.0.1

    I had a DX-fission that worked with 1.9.7 but doesn't seem to work with 2.0.1

    Thanks

    Marc
     
  2. OnMy2ndGP

    OnMy2ndGP Member

    Joined:
    Sep 27, 2010
    Messages:
    212
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    That's the one that I have and it works fine for me on 2.0.1. I'll make the usual suggestion here, uninstall it then reinstall it again.
     
  3. marcfogel

    marcfogel Member

    Joined:
    Nov 20, 2009
    Messages:
    193
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Won't launch. The screen flickers but that is about it
     
  4. McBain01

    McBain01 Member

    Joined:
    Jun 23, 2010
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    SATX
    Ratings:
    +0
    I just loaded the 1.9.7 compatible fission camera on 2.0.1 and it is working fine for me as well.
     
  5. marcfogel

    marcfogel Member

    Joined:
    Nov 20, 2009
    Messages:
    193
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Do you have a link to the apk
     
  6. jonwgee

    jonwgee Member

    Joined:
    Sep 20, 2010
    Messages:
    127
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Illinois
    Ratings:
    +0
    Try this one.
    http://db.tt/y2Bc0nz
    Install thru clockworkmod recovery
    Sent from my DROIDX using DroidForums App
     
  7. marcfogel

    marcfogel Member

    Joined:
    Nov 20, 2009
    Messages:
    193
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Odd Odd Odd

    I installed. it is in the /system/app directory.

    It is not showing in my app drawer.

    I press the camera button and it wont launch.

    This is not complicated stuff. I must have an app installed that is conflicting.

    ADW EX?
    Widget Locker?
     
  8. PerCompLLC

    PerCompLLC Member

    Joined:
    Dec 20, 2009
    Messages:
    104
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Northern Virginia
    Ratings:
    +0
    This may be obvious, and you may have already done it... But did you reboot your phone? Just a thought...
     
  9. marcfogel

    marcfogel Member

    Joined:
    Nov 20, 2009
    Messages:
    193
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I had a services.jar file from 1.9.7 that didn't have the clock. I was using it 2.0.1 without any problems, so I thought. I replaced the original 2.0.1 service.jar and installed the camera and it works.

    Now I need to figure out how to get rid of the clock
     
  10. marcfogel

    marcfogel Member

    Joined:
    Nov 20, 2009
    Messages:
    193
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Crap!

    It is definitely the services.jar file. I put the 1.9.7 no clock one back and the blur camera won't launch
     
  11. marcfogel

    marcfogel Member

    Joined:
    Nov 20, 2009
    Messages:
    193
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I tried this services.jar from Kejar (Liberty 1.5) and it works.

    Can be installed through recovery!

    My Blur camera works

    Hopefully I wont have another issue.
     
  12. CHP

    CHP Member

    Joined:
    Nov 12, 2010
    Messages:
    130
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    What exactly is in Services.jar? Anything ROM specific? Or is that a file that is generally not edited?