Bluetooth will pair but not connect

Discussion in 'Android Tech Support' started by krnboixshawn, Jul 15, 2010.

  1. krnboixshawn

    krnboixshawn Member

    Joined:
    Jun 16, 2010
    Messages:
    177
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I've done some searching and some guy had the same issue but there wasn't a solution. So decided to give it another shot.

    I'm running froyo on UD 2.5.0 but the issue is the same with BB 0.3 & 0.4, and the virgin froyo by BB

    My phone goes through the whole pairing process and then says not connected, but it's paired. I've read in another post with someone having an issue,but not the same, and he found out that it was chevyno1 ulv kernels and lv kernels worked for him. So I tried the LV kernels and does the same thing. My phone is ultra smooth on ulv 1.0ghz so i would like to stay with it but if it requires me to change than i will but so far it doesn't seem like the case.

    it worked fine with any 2.1 rom but once i made the jump to 2.2 its doing this. does anyone know of a solution and anyone else with the same problem?

    SAVE ME DROIDMAN!!!

    dancedroid:icon_ banana:
     
    Last edited: Jul 15, 2010
  2. kecb4kel

    kecb4kel New Member

    Joined:
    Jul 15, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have the same exact problem. Wonder if thats an issue with these phones?
     
  3. krnboixshawn

    krnboixshawn Member

    Joined:
    Jun 16, 2010
    Messages:
    177
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    it can't be because my phone was fine out of the box and was fine after i rooted it. but after i jumped to 2.2 froyo i got the issue. so it has to be the rom or the froyo


    lol the "some guy" with the same problem is you!!

    are you roote? if you are what rom are you using?
     
  4. BayouFlyFisher

    BayouFlyFisher Rescue Squad Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,960
    Likes Received:
    17
    Trophy Points:
    153
    Location:
    Baton Rouge, LA
    Ratings:
    +17
    I've had that issue before and I deleted/unpaired (I don't remember the apps wording) and then re-paired and it worked. This has happened maybe twice/three times in the past. All with different roms/kernels.
     
  5. krnboixshawn

    krnboixshawn Member

    Joined:
    Jun 16, 2010
    Messages:
    177
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0

    if you have the time and don't mind. would you mind taking look into exactly what you deleted and reinstalled?
     
  6. BayouFlyFisher

    BayouFlyFisher Rescue Squad Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,960
    Likes Received:
    17
    Trophy Points:
    153
    Location:
    Baton Rouge, LA
    Ratings:
    +17
    In menu/settings/Wireless & Networks/Bluetooth Settings: I long pressed the paired device and one of the options is to unpair.
     
  7. krnboixshawn

    krnboixshawn Member

    Joined:
    Jun 16, 2010
    Messages:
    177
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    oh ok. i've tried that multiple times
     
  8. krnboixshawn

    krnboixshawn Member

    Joined:
    Jun 16, 2010
    Messages:
    177
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Anyone else have another idea or solution that worked for them
     
Search tags for this page
android 2.2 bluetooth paired but not connected
,
blueant paired but not connected
,
bluetooth pair but not connected
,
bluetooth paired but not connected
,
bluetooth paired but not connected mac
,

bluetooth will pair but not connect

,
mac bluetooth paired but not connected
,
mac will not pair with galaxy phone bluetooth
,
motorola i1 bluetooth pairing
,
smartcam could not connect to the bluetooth device