Bluetooth Voice Quality

Discussion in 'Android Tech Support' started by tipopilota, Nov 16, 2009.

  1. tipopilota
    Offline

    tipopilota New Member

    Joined:
    Nov 16, 2009
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    I currently have a Jawbone II headset and just got my Droid a couple days ago. My wife keeps on saying that when she calls me that my voice is very echoy. is this a common issue w/ the Droid, or is there something I need to try to do to possibly fix this issue. Other then this, the phone is great, but because I live off my bluetooth headset this is a big issue for me.
  2. souljerr
    Offline

    souljerr New Member

    Joined:
    Oct 28, 2009
    Messages:
    416
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Sacramento Valley, CA
    I had a major problem with the Jawbone II and my previous phone Treo700w but it works perfect with the Droid. I was at the point where I was going to buy a new headset if it didn't work. Maybe try pairing again to see if clears up issue.
  3. tipopilota
    Offline

    tipopilota New Member

    Joined:
    Nov 16, 2009
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Yeah tried that just now and no change.. it is odd.. if noise cancelling is on, the sound is horrible, however if I turn noise cancelling off during the call it seems better.. Very odd... I am trying a factory reset now to see if that changes anything..
  4. souljerr
    Offline

    souljerr New Member

    Joined:
    Oct 28, 2009
    Messages:
    416
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Sacramento Valley, CA
    Now that you say that, I do have noise cancelling off. My wife and kids say it sounds pretty good when I use it now. Still doesn't pick up a lot of the background.
  5. tipopilota
    Offline

    tipopilota New Member

    Joined:
    Nov 16, 2009
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    How do you turn it off permanently?? I know once you make a call doesn't it go back on automatically???
  6. tipopilota
    Offline

    tipopilota New Member

    Joined:
    Nov 16, 2009
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Ok, just did a factory reset and still the same poor quality with the noise cancelling on.. Is there a way to turn off the noise cancelling all the time on the headset?? Or just by call?? Any why is this happening w/ the Droid where it worked great w/ my BB curve?
  7. souljerr
    Offline

    souljerr New Member

    Joined:
    Oct 28, 2009
    Messages:
    416
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Sacramento Valley, CA
    From the Jawbone website --
    By default, the Noise Shield is active on your Jawbone. When you turn it off during an active call, the Noise Shield will automatically be activated whenever the next call is received or placed. You can turn the Noise Shield on and off only during an active call.
    To determine whether the Noise Shield is on or off, press and hold the Noise Shield button for three seconds.
Search tags for this page
fix voice sound on galaxy s2
,
htc dna bluetooth call quality fix
,

jawbone era master reset