bluetooth on BBv1?! please help

Discussion in 'Bugless' started by janob09, May 13, 2010.

  1. janob09
    Offline

    janob09 New Member

    Joined:
    May 13, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    I am trying to connect my bluetooth headphones but when i scan for devices nothing shows up. i didnt have this problem with BBv.9. iv done the baseband update hoping it would help me but no luck. even tried to connect my mothers bluetooth and no luck...
  2. GirLuvsDroid
    Offline

    GirLuvsDroid New Member

    Joined:
    Feb 18, 2010
    Messages:
    1,551
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Wilmington, DE
    When I first loaded the ROM, my bluetooth headset wasn't connecting, even though it was still listed as a paired device. I deleted it from the "paired" list and went through the pairing process again and everything was fine. I use it every day.
  3. janob09
    Offline

    janob09 New Member

    Joined:
    May 13, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    I don't have any devices listed as paired. And when I scan for devices nothing shows. Is there something I'm doing wrong? I can't imagine what it would be
  4. GirLuvsDroid
    Offline

    GirLuvsDroid New Member

    Joined:
    Feb 18, 2010
    Messages:
    1,551
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Wilmington, DE
    Have you put the headphones in the pairing mode? There should be instructions with your headset telling you how to do that, and generally you have to enter a password (usually 0000 or 1234).
  5. janob09
    Offline

    janob09 New Member

    Joined:
    May 13, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    I got the headphones from a friend. But I paired them to my droid before. Maybe it was luck and paired them by accident somehow. Headphones are a little old but I will look for some info
  6. madspeed
    Offline

    madspeed New Member

    Joined:
    Feb 3, 2010
    Messages:
    461
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    PA
    I had trouble with mine a few times. I find that I need to turn on bluetooth on my phone before turning on my headset. Seems to work quicker that way
  7. Smeech
    Offline

    Smeech New Member

    Joined:
    Dec 27, 2009
    Messages:
    213
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Fremont, Ca
    Glad you got it to work. In order to hook up my Moto EQ5 speaker, I had to put the phone in discovery mode ("Make device discoverable"), the speaker pairs with the phone.
  8. janob09
    Offline

    janob09 New Member

    Joined:
    May 13, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    still not working folks... cant seem to figure it out:icon_evil:
  9. mrZoSo
    Offline

    mrZoSo New Member

    Joined:
    Dec 9, 2009
    Messages:
    412
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    GA from Philly PA
    Have you tried doing a clean install of the rom?