1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Bluetooth not connecting as media headphones

Discussion in 'Koush' started by lumpysherman, Dec 9, 2010.

  1. lumpysherman
    Offline

    lumpysherman New Member

    Joined:
    Nov 28, 2009
    Messages:
    329
    Likes Received:
    2
    Trophy Points:
    0
    I can get Bluetooth to connect to my Nokia BH-503 phone audio but not media audio since upgrading to CM6.1. Not an issue in 6.0.
    Any ideas? Could it be the kernal I'm using which is the same kernal I was using with 6.0? This really bites!
  2. lumpysherman
    Offline

    lumpysherman New Member

    Joined:
    Nov 28, 2009
    Messages:
    329
    Likes Received:
    2
    Trophy Points:
    0
    Fixed in CM6.1.1! \m/

    Another Festivus miracle!
  3. nowell29
    Offline

    nowell29 New Member

    Joined:
    Apr 4, 2010
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    AZ
    this may or may not be related, but since CM6.anything my BT headphones will lose connection at random. They don't lose association according to the power manager, but they simply wont work and my headphones will try to pair but cant. I have to turn them off, and turn off BT on the phone and then back on again in order to pair again.

    I did not have this issue with CM5.x or with any other rom. I have gone to other roms because this problem is not there (unless it is CM based). But I keep coming back to CM for reasons we can all agree upon. CM is just the best.

    Any thoughts? Standard kernel, overclocked kernel, doesn't make a difference. I even copied the BT apk file over from a different rom at one point, but that didn't fix it.
  4. lumpysherman
    Offline

    lumpysherman New Member

    Joined:
    Nov 28, 2009
    Messages:
    329
    Likes Received:
    2
    Trophy Points:
    0
    It's working in 6.1.2 as well. I only had the problem on 6.1. I'm using the same kernal I've used in all Froyo builds, chevy MV 1.1Ghz 7 step over clocked to 800Mhz.
    I do occasionally have issues with it connecting with my work Dell laptop but I use an ASUS USB BT adapter. I never have issues with my ipod touch, iPad, iMac, or mackbook.
    Could it be a low battery issue with your headphones? or other electronic/radio interference? is it completely random or does it only happen at certain locations?
  5. nowell29
    Offline

    nowell29 New Member

    Joined:
    Apr 4, 2010
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    AZ
    I know it is not battery, i keep the thing charged constantly. I am one of those ultra paranoids about battery life. :)

    EMI... I am not sure. I kind of doubt it. I will pay attention to that when it happens next. I will tell you when it does happen, it happens every time it is most inconvenient! ;) No, no rhyme or reason that I have noticed.

    but I can say this, it only happens on CM6.x, I have gone to other non-CM roms and did not have the problem. But I always come back. :)
  6. geekabilly
    Offline

    geekabilly New Member

    Joined:
    Dec 8, 2009
    Messages:
    154
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    New England
    Same issue for me in 6.1.1 & 6.1.2 -- paired & used my Jabra 250 just fine in 6.1 RC's and 6.1 Final.... first time I've experienced this in 12 months of rooted ROMing....
  7. lumpysherman
    Offline

    lumpysherman New Member

    Joined:
    Nov 28, 2009
    Messages:
    329
    Likes Received:
    2
    Trophy Points:
    0
    I wonder if you grabbed the Bluetooth.apk in the /system/app directory with the Bluetooth.apk from CM5 or another ROM if it would work? I thought I saw something in the changelog for 6.1 for BT but I don't know if there was for 6.0. it's a reach and could possibly cause other issues with your phone. If you do try definitely make a backup first.
Search tags for this page
android 4 bluetooth connected (no media)
,

android bluetooth connected (no media)

,

android bluetooth connected no media

,
android bluetooth headset no media
,

android bluetooth no media

,
beats headphones not connecting to android
,

bluetooth connected no media

,
bluetooth not connected to media
,
bt connect media apk
,
connected (no media)
,
fix connected no media android phone
,
headphone conect by bluetooth.apk
,
highlander connects to phone but not media
,
how to fix bluetooth no media on android
,
motorola hk 250 will not connect to media audio