1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Bluetooth audio

Discussion in 'ChevyNo1' started by iflybyu77, Jun 24, 2010.

  1. iflybyu77
    Offline

    iflybyu77 New Member

    Joined:
    Jun 24, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    First off, have had a great experience with the SS 4.1 ROM. The switch from OTA 2.1 on my Moto Droid was easy, and the system is very stable. Using Launcher Pro beta makes things very smooth and haven't had ONE fc since rooting (been 4 days now).

    I'm posting because I've had some issues with BT audio. With 2.1, I could hop in my car and my Kenwood head would automatically pair with the phone, and music/phone calls would be directed to the Kenwood. Since modding, I'd say I have had 50% success getting the phone to connect. I'm not sure if this is a 2.1 vs 2.2 kernel issue or related to the SS 4.1 ROM. Wondered if anyone else has had issues with BT? Perhaps the new official 2.2 release has fixes within it?
  2. Killtrip
    Offline

    Killtrip New Member

    Joined:
    Nov 30, 2009
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    0
    Hmm.. never thought about that.

    I've always had the issue where my phone protocol will connect to my Sony Head unit instantly, and always without fail. But the A2DP (is that right?) is hit or miss. Sometimes cycling the power on the headunit will allow it to connect, sometimes cycling BT on the droid will cause it to connect.

    But the part I had never thought about was the ROM. I've been running SS as long as I can remember, so maybe its the ROM? I've never tried to connect BT with a stock OTA android.

    Hmm.. something to think about. Chevy? Any ideas?
  3. techRob
    Offline

    techRob New Member

    Joined:
    Apr 4, 2010
    Messages:
    251
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Montana
    Actually....today was my first day using SS4.1 when at the gym. I have a pair of the motorola stereo headphones (bluetooth) that i use to listen to music from my droid. The volume buttons work fine. Everything else, does not. The play/pause button doesn't work, and the skip forward and skip back buttons don't work either. On my 2.1 ota (with a chevy kernel), it worked just fine.

    I've found, in 2.1, if i had any issues with the headphones, to just turn them off and back on and they would work fine. But, that wasn't the case this time around :( ...i'm really liking the Simply Stunning rom (aside from a few small quirks - which i'm assuming are 2.2 related)...but if i can't use my headphones properly, i may go back to my 2.1 setup (the battery seems to do a bit better in Simply Stunning - whether rom or 2.2 related i don't know, and there is flash...but otherwise that's the only benefits i see right now) :(
Search tags for this page

hack uconnect