Bluetooth audio issue with Microsoft Sync

Discussion in 'Android Tech Support' started by biffripken, Mar 7, 2010.

  1. biffripken
    Offline

    biffripken New Member

    Joined:
    Feb 21, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    For the first 2 months I owned my 2010 Ford Fusion, the Bluetooth Audio feature of my Droid worked flawlessly for Pandora, Music & Navigation. Around December/January, it lost the audio and I haven't had it back since. The phone bluetooth connection is unaffected, the problem is isolated to the music & nav apps that connect via "Bluetooth Audio."

    I've disconnected, re-paired, turned up volume on the droid & the car, you name it. This problem has been bugging me for two months. Does anyone have a fix or know if this is a known issue with Android 2.0.1 and Microsoft Sync?
  2. Corinacakes
    Offline

    Corinacakes DF Super Moderator Theme Developer

    Joined:
    Nov 17, 2009
    Messages:
    5,031
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    Maine
    Howdy biffripken :welcome: to the forum!


    i've heard of people having this issue but never AFTER they've had it working already. maybe there's an update available for your system thru ford sync? does it automatically update? maybe it did then messed up your connection?
  3. wyz
    Offline

    wyz New Member

    Joined:
    Mar 22, 2010
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    0
    My situation is very similar although for not all that long.
    Saturday I was listening to the Bluetooth Audio through the Sync and Sunday I connected and nothing. I have a 2010 Escape and the Droid was already on the 2.1 software so go figure. Phone works like you say it's just isolated to the app's, I didn't try the navi however. Usually play Pandora and I Radio and neither work. I'm going to check in with verizon later and see if they can figure it out while I'm loading it in the car.
    if anyone has anything on this problem let me know, Thanks Wyz
  4. Grabraham
    Offline

    Grabraham New Member

    Joined:
    Feb 14, 2010
    Messages:
    137
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Massachusetts
    shot in the dark ... check the Home>Settings>Bluetooth Settings>(Sync Device){long press}>Options..> Make sure Media is still checked
  5. wyz
    Offline

    wyz New Member

    Joined:
    Mar 22, 2010
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    0
    Well, I went through that, the settings were all checked but I rechecked them anyway,restarted the phone, went to the car tried to sync it, said can not find device so I uncheck the blue tooth turned it back on and tried to sync again and it found the audio stream but still no sound...........[​IMG]
  6. npike
    Offline

    npike New Member

    Joined:
    Feb 15, 2010
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    0
    I have the same problem. Worked fine 2 weeks ago, and just suddenly does not work anymore. Bluetooh Audio on my Droid is turned all the way up also..
  7. wyz
    Offline

    wyz New Member

    Joined:
    Mar 22, 2010
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    0
    Hi,npike..........I just got in and saw your reply. pretty weird isn't it. One day it's on then not.
    I called Verizon they logged the complaint then referred me to Moto and they logged the complaint as well. Neither could figure out the cause. I talk to a Ford SYNC tech on line and we tried a few things all in vain. Want me to try another brand of phone with the sync,which I haven't yet tried or go to where I bought the car and have them check it. Verizon was wondering if 2.1 would change it, maybe, but they have no idea when it will be out yet.
    What kind of vehicle do you own???
  8. street
    Offline

    street New Member

    Joined:
    Mar 29, 2010
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    Same issue

    I had this start a week or so ago that I noticed. Tried everything with no luck. I am wondering if it has to do with adding the vehicle health report service? Did any of you do this recently? This is the only "update" I have done just about the time it may have stopped working. Unfortunately, I don't know exactly the day it happened since I don't use BT audio every day since I use USB drive and sirrius quite a bit. I was also trying to nail down any new droid apps I may have added. I know I added last.fm and a few others like slacker, so I removed last.fm but not slacker yet. The 2010 Escape ACTS as if it is connected. Works perfect for phone like everyone else. This is a huge bummer if this is ongoing, as I was planning on not renewing the Sirrius in 6 moths because of the internet radio option. I'm going to look into seeing if I can remove the vehicle health report from sync- although it was nothing I manually had to update- rather just added it on the Website as a service.
  9. wyz
    Offline

    wyz New Member

    Joined:
    Mar 22, 2010
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    0
    boy,sure sounds familiar and I did check the vehicle health service a few weeks back but it's something you have to subscribe to right??
    Strange to say the least. Hoping 2.1 update helps,if not I'm going to try a different phone in the vehicle or get back to the Ford dealer soon.:sad:
  10. street
    Offline

    street New Member

    Joined:
    Mar 29, 2010
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    Any Luck?

    Has anyone here gotten the issue resolved? It is still an issue with me. I contacted Sync and they said they never/can't PUSH updates so that can't be it. They blame the droid, said contact Verizon. I got the 2.1 update and still no luck. I also performed a master reset on the car and that didn't help any.
  11. wyz
    Offline

    wyz New Member

    Joined:
    Mar 22, 2010
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    0
    I hear yeah.........Same here,everything else works the phone audio,the PDA net connection to my laptop, the bluetooth file transfer app and the usb in the car as well. I got tired of waiting and hooked up a radio shack line from the ear phone plug to the jack in the car and it works fine but for what you payed for this phone you would have hoped hands free would be the way to go. I'm still looking into it and next week im off to the Ford dealer to see if they can look at it and try a different phone.
  12. wyz
    Offline

    wyz New Member

    Joined:
    Mar 22, 2010
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    0
    I posted this here and another tread so it will be seen

    Here's an interesting little bit of info..........I just got done talking to a Ford Sync person and they told me that the latest firmware update will not fix the problem and they are in the testing process right now of figuring out what 2.1 did to the sync. They blame Verizon. I guess we can blame someone what the heck. A firmware update will be released in a few days that will try to correct the problem. I told them I had the problem before the update and others too.
    Ring Around the Rosie...........................

    They told me a guy that works there has a droid and his works fine so go figure..........is this a software problem, a phone problem(like made yours and mine) or a sync problem,only the gods know.
  13. street
    Offline

    street New Member

    Joined:
    Mar 29, 2010
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    I see you are following this on the other thread WYC. Check posts here also- http://www.droidforums.net/forum/android-forum/35391-thank-you-droid-google-microsoft-sync.html
  14. street
    Offline

    street New Member

    Joined:
    Mar 29, 2010
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    Posted it over on syncforum also and poll

    I posted this and a poll on the Ford Sync Forum to see how many people are having this issue: Board Message
  15. wyz
    Offline

    wyz New Member

    Joined:
    Mar 22, 2010
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    0
    Bluetooth problem solved.............


    ok, here's what I did and I took it to the car and it works[​IMG]
    Went to sync site downloaded the checker you told me about
    then I went back and downloaded the new sync ver. 3.1 on a flash drive
    took it to the car usb,pluged it in, went to system settings,install application, press to install,then the thing installed(Took a few minutes) said it would reboot and wait a few minutes to use sync and also after it comes back on,do a master reset and repair your connection on the droid too.
    After I did all this it came right on,(naturally that goofy music player takes over and plays the first thing on your list but who cares it works and we can figure out why later)
    Let me know if it works for you............I guess this 3.1update they were working on did the trick...........later and good luck
  16. street
    Offline

    street New Member

    Joined:
    Mar 29, 2010
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    I finally got it to work! It had nothing to do with the update because I called and they said I showed I was on 3.1 since I got my Escape in March. I happened to ask what the difference between Restore Factory defaults and Master Reset was. He explained that factory defaults didn't clear your data but put it all back to the default as it was installed. The Master reset clears all data. I told him I already did the Master reset and he suggest I try the factory defaults then the master reset because of what I mentioned. I first deleted all BT devices, then factory reset then master reset. Re- paired my phone and bingo.

    So if this happens again, try these steps.
  17. wyz
    Offline

    wyz New Member

    Joined:
    Mar 22, 2010
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    0
    Hey Pal, the problem came back yesterday(no BT audio)
    did all the resets, pairing,you name it with no success,so I tried disconnecting the battery cable for one minute like that one guy here said to do and wala..
    The radio reset itself and so did the SYNC and it found the BT audio instantly. I guess if all else fails, if you kill the total power to the radio it must do a total reset..............Thank goodness[​IMG]
  18. street
    Offline

    street New Member

    Joined:
    Mar 29, 2010
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    Bummer

    That is a bummer. I had it happen once again also. I was playing with some settings. I was trying to get the damn SYNC voice volume turned down because it is 10x louder than any source playing so it blows my ears out with the bling sound and her voice. Anyways, I called support and they said all I can do is say something like this (may not be exact- it's been a few weeks)- "voice settings"> "advanced mode" and that would reduce the prompts. So I was streaming BT audio while doing it and then it went completely dead after but said it was playing. I tried to reconnect a few times by turning the BT off and on on the phone and repairing but didn't work. Fortunately the next day when I started the car, I tried playing it again and it magically worked.

    We either got bum syncs, or this is flaky and an issue that may be more widespread than just us. Good to know the battery trick worked though!
  19. street
    Offline

    street New Member

    Joined:
    Mar 29, 2010
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    I forgot to ask, did you do anything like change ANY settings that may have caused this?
  20. ckonon
    Offline

    ckonon New Member

    Joined:
    Dec 23, 2009
    Messages:
    12
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Detroit, MI
    FWIW, I have a 2009 Mercury, have never done any Sync updates to it and have the Blackdroid 9.8 ROM installed and have never had any bluetooth audio Sync issues. I use it all the time.
Search tags for this page

2010 ford fusion bluetooth not working

,
2011 ford fusion bluetooth not working
,
2012 ford fusion pandora no volume
,
can u disable the sync on ford fusion to fix audio problem
,
connecting s4 to ford sync media
,
ford escape bluetooth problems
,
ford fusion bluetooth not working
,

ford sync bluetooth audio issues

,
ford sync bluetooth problems
,
ford sync pandora problems
,

microsoft sync no sound

,
pairing samsung s4 to ford blutooth
,
samsung galaxy update 4.3 and ford sync and pandora
,
sch-1605 microsoft sync no sound
,
troubleshooting ford sync bluetooth