Blue_Onix_NexTheme

Discussion in 'Android Themes' started by mmobley, Jun 25, 2010.

  1. mmobley

    mmobley Theme Developer
    Theme Developer

    Joined:
    Feb 15, 2010
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    C-Town
    Ratings:
    +0
    #1 mmobley, Jun 25, 2010
    Last edited: Jun 25, 2010
  2. jev

    jev Member

    Joined:
    Nov 18, 2009
    Messages:
    412
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Clemmons, NC
    Ratings:
    +1
    Keeps asking for password. Is this the same as the one on the front page of onix concepts?
     
  3. mmobley

    mmobley Theme Developer
    Theme Developer

    Joined:
    Feb 15, 2010
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    C-Town
    Ratings:
    +0
    ****FIXED*****

    Sorry about that.

    I put a mediafire link until i figure out what's going on with that.
     
  4. jev

    jev Member

    Joined:
    Nov 18, 2009
    Messages:
    412
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Clemmons, NC
    Ratings:
    +1
    Not working there either. Tried on chrome, firefox, and phone. Also on IE and a no go. It just refreshes the download page.
     
    #4 jev, Jun 25, 2010
    Last edited: Jun 25, 2010
  5. mmobley

    mmobley Theme Developer
    Theme Developer

    Joined:
    Feb 15, 2010
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    C-Town
    Ratings:
    +0
    Can anyone else check to see if the mediafire link is down?
     
    #5 mmobley, Jun 25, 2010
    Last edited: Jun 25, 2010
  6. DreamOperator

    DreamOperator Member

    Joined:
    Jan 19, 2010
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Downloading now. Looks great in the pics!

    Edit: Download completed, seems fine to me. Still downloading a rom to install first.
     
    #6 DreamOperator, Jun 25, 2010
    Last edited: Jun 25, 2010
  7. jev

    jev Member

    Joined:
    Nov 18, 2009
    Messages:
    412
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Clemmons, NC
    Ratings:
    +1
    I don't have a clue why it won't dl for me. I've tried everything I can think of and the page just refreshes.
     
  8. mmobley

    mmobley Theme Developer
    Theme Developer

    Joined:
    Feb 15, 2010
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    C-Town
    Ratings:
    +0
    Don't worry we'll get this.... PM me your email. I'll send you a link personally. If that doesn't work i'll get in my car and drive over a copy on my flash drive.

    Of course that was just a joke.... ;) But really PM me your email.
     
  9. mmobley

    mmobley Theme Developer
    Theme Developer

    Joined:
    Feb 15, 2010
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    C-Town
    Ratings:
    +0
    Yet another person happy....

    PM me if your having any trouble with the links.

    I have a alternate download link i can email.
     
  10. DreamOperator

    DreamOperator Member

    Joined:
    Jan 19, 2010
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Installed, looks nice. One odd issue I haven't seen before though. I use More Icons widget and when I went too add the gallery, I noticed it was the original icon, not the cool one with the blue droid that I see in the app drawer. Not sure if that's a theme issue or what. Anybody?

    Also, I installed this over the rom built from source by the dev which we shall not mention. I'm guessing this is not intended for that as I don't see the extra settings above Wireless Networks. Not complaining or looking for support, just sharing my experience.
     
  11. mmobley

    mmobley Theme Developer
    Theme Developer

    Joined:
    Feb 15, 2010
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    C-Town
    Ratings:
    +0
    I've tryed everything i could think of to recreate your problem.

    Even loaded UD which i think is the rom your talking about, then installed Blue_Nextheme.

    I can move the gallery icon to any page and it stays the same.

    Sorry bud. Maybe try installing that pig again.
     
  12. DreamOperator

    DreamOperator Member

    Joined:
    Jan 19, 2010
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Do you have More Icons widget installed? The issue is adding the gallery icon there.

    Also, did you notice the UD settings we're missing? I reinstalled the rom w/o the theme and the settings we're there, loaded the theme and they were gone. I expect themes have to be tweaked for roms with unique features like that.

    Edit: oh yeah, gallery icon issue still present after the reinstall mentioned above.
     
    #12 DreamOperator, Jun 26, 2010
    Last edited: Jun 26, 2010