Blue Ant Bluetooth

Discussion in 'Android Accessories' started by Dglfr, Dec 31, 2009.

  1. Dglfr
    Offline

    Dglfr New Member

    Joined:
    Dec 31, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I have my Blue Ant V1 pared with my Droid but about half the time I get very loud static, does anyone else get this? If so what can I do to get it to work properly?

    I have called both Verizon and Blue Ant and they both said it is a Droid issue.
  2. chadgqx
    Offline

    chadgqx New Member

    Joined:
    Dec 11, 2009
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    0
    ME 2!!! Anyone help with this?
  3. DES
    Offline

    DES New Member

    Joined:
    Dec 2, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Blue Ant V1 Pairing Issue..

    I too have the same issue. I have been in touch with BlueAnt tech support and they are really throwing Motorola under the bus. I am hoping that 2.1 will address the BT issue, but I'm not holding my breath...

    If anyone can help resolve this, without the finger pointing that Motorola and Blueant seem to do well, I would be really appreciative.
  4. takeshi
    Offline

    takeshi New Member

    Joined:
    Nov 29, 2009
    Messages:
    4,600
    Likes Received:
    0
    Trophy Points:
    0
    Does the placement of the Droid matter at all? I've run across people complaining about certain BT headsets with their device when placed too far from each other or if there's an object between the two (walls, your body, etc).
  5. DES
    Offline

    DES New Member

    Joined:
    Dec 2, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Droid BT

    Placement makes no difference at all. Wish it did.

    There seems to be a compatibility issue with the version of BT that Motorola is using.
  6. kbatrph
    Online

    kbatrph Guest

    I have this same problem with the V1...am sending back to the ebayer i bought it from....from what i'm reading on these posts, this phone doesn't "play well" with its bluetooth accessories...doesn't make me very happy about this phone
  7. wed_rider
    Offline

    wed_rider New Member

    Joined:
    Mar 5, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    you people are too lucky , that at least you are getting voice. blueant doesnot work with my phone at high speeds (above approx 60km/hr). I informed blueant people about the problem, but they were too bad to handle the situation. I will never buy that cheap gadget again.
  8. kailash
    Offline

    kailash New Member

    Joined:
    Mar 6, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I am facing the same problem. I usually enjoy riding above 80km/hr. But everytime, above 65-70, my F4 starts making annoying noises, so it becomes impossible for me to enjoy music or stay connected with my riders. Its just a useless device for me.
    Last edited: Mar 19, 2010
  9. Dxun
    Offline

    Dxun New Member

    Joined:
    Mar 9, 2010
    Messages:
    257
    Likes Received:
    1
    Trophy Points:
    0
    Samer problem here... Static when 1st dialing a number, and nothing but complaints from the person im speaking with. I'll be exchanging that for a Plantronics this morning, and let you guys know how that works.
  10. Dxun
    Offline

    Dxun New Member

    Joined:
    Mar 9, 2010
    Messages:
    257
    Likes Received:
    1
    Trophy Points:
    0
    Just returned the Blueant for the Plantronics Discovery 925, and after speaking with 5 different people, they tell me it sounds much better then when i talk to them on the phone itself.
  11. tedjohn09
    Offline

    tedjohn09 New Member

    Joined:
    Feb 24, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Last edited: Mar 30, 2010
  12. GryphonD
    Offline

    GryphonD New Member

    Joined:
    Jan 23, 2010
    Messages:
    182
    Likes Received:
    0
    Trophy Points:
    0
    Ba v1

    Update your BA's firmware, then try doing a wipe and reinstall on your phone. Make sure you pair your V1 as the very last action. That is what fixed it for me.
Search tags for this page
4.2.2 compatability issue blue ant
,
blue ant pairing with motorola phone
,
blueant and motto speak
,
blueant forum
,

blueant v1 vs v1x

,
difference between blue ant v1 and v1x
,
droid razr blue ant s4
,
having trouble with my blue ant on android phone
,
help my blue ant will not work with my 1030 droid
,
unable to sync blue ant w/ android razr
,
what is the difference between a blueant v1 and a v1x
,
what is the difference in blueant v1 and v1x