blank screen after installing(trying)theme

Discussion in 'Droid Rooted Help' started by Skidooextreme, Sep 23, 2010.

  1. Skidooextreme
    Offline

    Skidooextreme New Member

    Joined:
    Mar 15, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    opened rom manager premium, selected one of the rom themes, selected wipe data and after it downloaded , the motorola symbol comes up and goes blank after,

    already tried booting from update.zip, no luck
    tried booting to factory settings, no luck

    hellllpppp

    using clockwork recovery
  2. DF Smod
    Offline

    DF Smod New Member

    Joined:
    Apr 23, 2010
    Messages:
    11,477
    Likes Received:
    93
    Trophy Points:
    0
    Did you make a Back-Up first ?

    If so restore it...also you shouldn't have to wipe to install a theme
  3. Skidooextreme
    Offline

    Skidooextreme New Member

    Joined:
    Mar 15, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    no i did not, by accident
  4. Skidooextreme
    Offline

    Skidooextreme New Member

    Joined:
    Mar 15, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    I have a usb reader that i can take my sd card out and plug it into so i can load whatever onto the card
  5. mwhartman
    Offline

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    38
    Location:
    South FL
    If I understand correctly, you wiped data and cache then tried to install a theme. The theme did not install because the wipe removed the rom. Additionally, you do not have a backup.

    If you can boot into recovery put a rom (update.zip) on your SD card and use recovery to install.

    Hope this helps.

    Mike