Blank Calender

Discussion in 'Android Tech Support' started by Viktor Vaughn, Apr 19, 2010.

  1. Viktor Vaughn
    Offline

    Viktor Vaughn New Member

    Joined:
    Dec 2, 2009
    Messages:
    212
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    MA
    Ever since I got my replacement Droid, when I open the calender it is blank. I checked my Gcal and it is fine. Even the Mobile settings are they same.

    What do I need to do?
  2. Kaos2flo
    Offline

    Kaos2flo New Member

    Joined:
    Mar 13, 2010
    Messages:
    264
    Likes Received:
    4
    Trophy Points:
    0
    Location:
    Tampa, FL
    Probably just sync you google account.
    Menu>settings>accounts & sync>check "auto-sync" and add your google account if its not already added.
  3. Viktor Vaughn
    Offline

    Viktor Vaughn New Member

    Joined:
    Dec 2, 2009
    Messages:
    212
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    MA
    I should have mentioned in the OP that my gmail is fully synced. Thanks for the quick reply though!
  4. Viktor Vaughn
    Offline

    Viktor Vaughn New Member

    Joined:
    Dec 2, 2009
    Messages:
    212
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    MA
    Come on folks...anyone? I have been tinkering with this all morning.
  5. sharondet
    Offline

    sharondet New Member

    Joined:
    Dec 30, 2009
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Fredericksburg, VA
    In the calendar app, try menu/more/My Calendars and make sure your calendar/s are selected?
  6. Viktor Vaughn
    Offline

    Viktor Vaughn New Member

    Joined:
    Dec 2, 2009
    Messages:
    212
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    MA
    I did......
    Last edited: Apr 19, 2010
  7. Viktor Vaughn
    Offline

    Viktor Vaughn New Member

    Joined:
    Dec 2, 2009
    Messages:
    212
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    MA
    Okay Got it. I am going to post a link and the directions in case someone else does a search for it...
    I had no idea about the "Filter" option...

    1. Press your device's < Home > button, then press < Menu >.
    2. Select Settings and then Applications.
    3. Select Manage applications.
    4. Press < Menu >, the select "Filter."
    5. Select "Running."
    6. Select Calendar Storage
    .
    7. Press "Clear data."
    8. Wait for everything to re-sync.

    Calendar won't sync with Droid - Google Mobile Help
  8. ldimick
    Offline

    ldimick New Member

    Joined:
    Nov 28, 2009
    Messages:
    632
    Likes Received:
    0
    Trophy Points:
    0
    Thanks for posting your fix. I don't have this problem but by posting this you have made me aware of another approach to these problems.

    Too often we fix things and don't share the info. Thanks for taking the time to post.
Search tags for this page

android calendar blank

,
android calendar empty
,
empty calendar android
,
galaxy s4 calendar blank
,
go calendar blank android