Birthdays not showing up in calendar

Discussion in 'Motorola Droid X' started by timrock, Mar 8, 2011.

  1. timrock
    Offline

    timrock New Member

    Joined:
    Aug 21, 2010
    Messages:
    578
    Likes Received:
    0
    Trophy Points:
    0
    how do i have the birthdays of my contacts show up on my google calendar (and in my calendar widget). When i access my calendar online, they are not visible either. Also, i noticed that in the contacts on my phone, the birthdays are visible, but when i look online, they are not. how could this be if i sync between my phone and google account?


    also, sometimes when i performa sync, i get an error message saying "delete limit exceeded. there are x deleted items for calendar....."
  2. Jale
    Offline

    Jale Member

    Joined:
    Oct 8, 2010
    Messages:
    33
    Likes Received:
    2
    Trophy Points:
    8
    On your desktop, subscribe to the "Contacts' birthdays and events" Calendar. You'll find it under Other Calendars>Browse interesting calendars>More
    Then of course, you need to select that calendar on your DX as well.
  3. timrock
    Offline

    timrock New Member

    Joined:
    Aug 21, 2010
    Messages:
    578
    Likes Received:
    0
    Trophy Points:
    0
    i have done this. still nothing. i go in the calendar on my phone, menu>more>calendars and i see contacts birthdays...and its set to sync.

    but what im trying to say is, that on my pc, i added that calendar you mentioned, but the events still dont show up.

    edit: ok, i got them to show up on my google calendar on my pc. but not on my phone, and i have synced it several times.
    Last edited: Mar 8, 2011
  4. Jale
    Offline

    Jale Member

    Joined:
    Oct 8, 2010
    Messages:
    33
    Likes Received:
    2
    Trophy Points:
    8
    If you don't see them on your desktop you won't see them on the phone. So focusing on the PC:
    1. Make sure you entered birthdays properly in your contacts
    2. Try to unsubscribe to this calendar on your PC, log out, relog in and subscribe again. I had a sync problem with one of the birthdays and doing that fixed it.

    OK, you know seen them on your PC. Make sure on your phone that this calendar is set to sync and be visible: Menu>More>Calendars>Contacts' birthday and .... (click until both the sync arrows and the eye show up.)
    Last edited: Mar 8, 2011
  5. timrock
    Offline

    timrock New Member

    Joined:
    Aug 21, 2010
    Messages:
    578
    Likes Received:
    0
    Trophy Points:
    0
    both eye and arrow were visible, but i made them not visible then visible again, and that seems to work. thanks
  6. wusspoppin
    Offline

    wusspoppin New Member

    Joined:
    Dec 23, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    bday and calendar

    Here's what I did exactly to sync BIRTHDAY CALENDAR AND GMAIL / GOOGLE CALENDAR: (I might repeat but who knows, it still might help someone)
    1. I logged onto my PC--gmail.com and unscribed the birthday calendar then logged out and logged back in and resubscribed.
    3. On the phone I went to Calendar-(settings)More-Calendars- make birthday unsynced and not visible-OK, then repeat but now synced and visible-OK.
    BAM! dancedroid it should pop up..I think its the whole accepting the change to not sync with the birthday is what was the problem with a few ppl

    There was another step but thinking about it probably didn't do anything but ill still say it. I did this before unsync and sync birthday calendar...I unchecked the calender in my Droid acct....settings-acct-gmail-uncheck then OK, then repeat but check calendar
  7. selex
    Offline

    selex New Member

    Joined:
    Oct 2, 2010
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    0
    This happens to me all the time. Especially with the LauncherPro Agenda widget. I lose a calendar somewhere, or all of them except for 1 calendar.

    Make sure everything is saved in Google Calendar.
    Settings->Applications->Manage Applications->All->Calendar->Clear Data
    " "Calendar Storage->Clear Data
    Then re-sync the Android Calendar in accounts with Google Calendar. Its not the prettiest solution, but it eliminates numerous problems with the Android Calendar every once in a while. Then in Android Calendar make sure under settings->calendars the calendars you want displayed are visible and synced.

    Selex
  8. ElChOiD
    Offline

    ElChOiD New Member

    Joined:
    Jul 19, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    err... dude, you cannot be more wrong. You don't even need to have GC on your desktop, the online version is more than enough
  9. denver1661
    Offline

    denver1661 New Member

    Joined:
    Jul 24, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    The birthdays you see in the contacts on your phone may have been imported from facebook rather than google. Try to import your facebook friends' birthdays calander into the google calander and see if that works. Here is a link on how to do that. I'm not exactly sure but here is a link on how to sync your fb calander: Google Calendar Facebook Birthdays
Search tags for this page
add birthdays in android calendar
,

android calendar not showing birthdays

,
android not displaying contacts birthday in calendar
,

android show birthdays in calendar

,
birthday on gmail not syncing up to android
,
calendar won't show birthdays from contacts
,
contact birthdays not showing up on android calendar
,
facebook birthdays no longer show on my phone calendar
,
how do i update my samsung droid charge calendar with my con
,
how to sync birthdays from contacts to calendar in android
,
why did i lose all my facebook birthdates from my android ph
,
why doesnt' birthdays show up on my android phone