Bionic

Discussion in 'Droid Bionic Tech Support' started by lesr, Oct 26, 2011.

  1. lesr
    Offline

    lesr New Member

    Joined:
    Dec 23, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    My new Bionic has two problems

    1) under email accounts, it says the word Correo instead of Yahoo ( correo is Spanish for mail or messenger) but oohing else on the phone is in Spanish. This is bizarre and I cannot find a way to get rid of it saying that or correct it to say yahoo. I tried rebooting, etc and when I re enter the info, it says the same thing. Anyone else eer have this problem?

    2) also. I cannot get the phone to recognize my wifi in the house so I cannot send emails. I am on my computer now so it is not the Internet in the house, the computer is full strength and the iPad is fully connected but wifi comes up disconnected and again, I tried reporting the phone , taking out the battery. Etc. I adore this phone but also could not get the wifi to connect in my office where I also have wireless. I can call Verizon tomorrow but hoping someone might have an answer for me tonight,
    Thanks
    Les
  2. dlo-htown
    Offline

    dlo-htown New Member

    Joined:
    Nov 16, 2009
    Messages:
    205
    Likes Received:
    4
    Trophy Points:
    0
    Can't help with #1, but for #2, have you ever got it working before? Meaning, you selected the correct encryption that your wifi is using and entered the correct pass code, and none of that has changed since?
  3. gsDroid
    Offline

    gsDroid New Member

    Joined:
    Dec 1, 2009
    Messages:
    513
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    Colorado
    Is it possible the Yahoo account got setup while your settings > language & keyboard > select locale was set to espanol? You might try uninstalling the Yahoo email, toggle that setting to spanish then back to english. Reboot and then install the Yahoo account again.