Bionic trying to e-mail instead of text, and Facebook contacts

Discussion in 'Droid Bionic Tech Support' started by Drdsr, Nov 28, 2011.

  1. Drdsr
    Offline

    Drdsr New Member

    Joined:
    Nov 28, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    My bionic automatically imported everyone in my Facebook "Friends" list, which I do not care to have on the phone (it's a mess). How do I get rid of that?

    Also, from time-to-time I receive a text from someone, but when I try to text back the Bionic instead wants to send an e-mail. How do I fix that?
  2. rghurtle
    Offline

    rghurtle New Member

    Joined:
    Oct 23, 2011
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    Go to your contacts..menu...display options. You can uncheck facebook.

    Sent from my DROID BIONIC using DroidForums
  3. Drdsr
    Offline

    Drdsr New Member

    Joined:
    Nov 28, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    That hides the Facebook contacts, but does not remove them. Any other suggestions?