Bionic - Eclipse ROM 4G activation problem

Discussion in 'Droid Bionic Tech Support' started by bodaciousness, Aug 17, 2012.

  1. bodaciousness

    bodaciousness New Member

    Joined:
    Aug 17, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hello Droid folks,

    I picked up a Bionic, rooted and running Eclipse. Everything runs fine. Took it to VZ to service activated and somethings not right. The roaming triangle is flashing and I can't make calls or send SMS.

    When I try to call I get a message about "If you would like to make a collect call...".

    I do however get data just fine. I moved up from a Droid X (3G) to this phone which is 4G LTE. <-- Not sure if that's a factor.

    Anyway, I'm thinking a factory reset might be in order but wanted to check with you experts and see what you thought. Let me know what you think.

    THANKS
     
  2. bbucks36

    bbucks36 Member

    Joined:
    Feb 12, 2012
    Messages:
    309
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Orlando,FL
    Ratings:
    +1
    i believe its a permissions of teh eclipse launcher i had same problem..but cant remember how i got the permission to get activated...a factory reset will soft brick your phone btw, since the stock img is gone..might wanna check out their website Eclipse Rom Forums - Eclipsed Area
     
  3. bodaciousness

    bodaciousness New Member

    Joined:
    Aug 17, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Wiped all data and flashed Eclipse again. Didn't brick. No more problems.
     
Search tags for this page

activate verizon phone after eclipse rom install

,

droid bionic collect call service

,

droid make a collect call