Bionic calendar phone sync need help

Discussion in 'Droid Bionic Tech Support' started by drkrimage2, Nov 17, 2011.

  1. drkrimage2
    Offline

    drkrimage2 New Member

    Joined:
    Nov 11, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Good morning i have the Motorola bonic, my wife has the droid x. The problem i am having is i can not phone sinc the calendar. I open it and all show the eye and sync but the last one-phone sync. So my wife and everyone on my google invite can not see my calendar. I press it and all it does is turn off the eye. People at store want to hard reset my phone. How do i get the phone sync on so my wife gets off my back about seeing my calendar without erasing phone

    Sent from my DROID BIONIC using DroidForums
  2. Troops2990
    Offline

    Troops2990 New Member

    Joined:
    Jul 23, 2010
    Messages:
    232
    Likes Received:
    0
    Trophy Points:
    0
    I just disabled the phone calendar (unselect) the eye and use the google calendar..that one will sync with your account

    Sent from my DROID BIONIC using DroidForums
  3. Bionimoto
    Offline

    Bionimoto New Member

    Joined:
    Nov 5, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    New Mexico
    On iGoogle Calendar: Calendar Settings-Calendars tab-Share this calendar-Share with specific people and fill in the blanks. Then sync gmail account in phone I had the same issue. Guess for some reason the settings went back to default or did not carry over when I switched to the Bionic.
Search tags for this page

bionic phone syncing calendar with gmail

,

how to get the calendar in my bionic droid