Bionic and go SMS pro.

Discussion in 'Droid Bionic Tech Support' started by Camoxjeep, Jan 6, 2012.

  1. Camoxjeep

    Camoxjeep Member

    Joined:
    Oct 21, 2011
    Messages:
    292
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Have go SMS pro and a few weeks ago within each text session all text are bunched up. Meaning my wife's are at the top and mine are on the bottom. Not back and forth like they used to be. Any suggestions? Thanks

    Rooted and Hot Rodded DROID BIONIC
     
  2. 2THEXTRM

    2THEXTRM Member

    Joined:
    Nov 4, 2011
    Messages:
    506
    Likes Received:
    6
    Trophy Points:
    18
    Location:
    Central New York
    Ratings:
    +6
    Maybe try this:

    Under Advanced Settings-> Appearance Settings-> Conversation appearance-> Conversation Customization-> Conversation style-> Default Style

    If not, it has to be a setting in this menu somewhere. You didn't recently restore your messages did you?
     
  3. JokerNut

    JokerNut New Member

    Joined:
    Sep 11, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I had the same problem and uninstalled it and went into my settings -> Privacy -> and unchecked Automatic Restore. Then I reinstalled it from Market. It fixed the formatting. I did not try the solution 2thextrm mentioned above though. It might be an easier solution.
     
Search tags for this page
2014 andriod go sms pro timestamp for each text
,

go sms pro bionic

,
go sms pro no timestamp
,

go sms timestamp

,

how do i make go sms pro my default

,
how to fix my go sms messages from being bunched
,
how to timestamp each msg gosms
,
sms pro timestamp 2014
,
turn timestamp off of go sms