Before I switch to gummyjar...

Discussion in 'Gummyjar Droid2' started by palindrome, Jan 10, 2011.

  1. palindrome
    Offline

    palindrome Member

    Joined:
    Dec 13, 2010
    Messages:
    85
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    At the beginning of the 2.5 thread, 2.3.320 or. 340 is required. My D2 claims version 2.3.20, yet the thread goes on to say D2 users will b fine. Is it going to work for me or not, I don't wanna trade a great and proven rom for a brick phone

    Sent from my DROID2 using DroidForums App
     
  2. Jboxen
    Offline

    Jboxen Premium Member Premium Member Developer

    Joined:
    Jun 15, 2010
    Messages:
    902
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Rochester, NY
    Ratings:
    +0
    Yes, you will be fine!
     
  3. palindrome
    Offline

    palindrome Member

    Joined:
    Dec 13, 2010
    Messages:
    85
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Its runnin well, got some tinkerin to do!

    Sent from my DROID2 using DroidForums App
     
  4. Jboxen
    Offline

    Jboxen Premium Member Premium Member Developer

    Joined:
    Jun 15, 2010
    Messages:
    902
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Rochester, NY
    Ratings:
    +0
    It's my favorite ROM.
     
  5. microsnook
    Offline

    microsnook Active Member

    Joined:
    Feb 8, 2010
    Messages:
    1,291
    Likes Received:
    0
    Trophy Points:
    36
    Ratings:
    +0
    I wish it had the brightness hack that rubix doesssssss
     
  6. Rachael
    Offline

    Rachael New Member

    Joined:
    Jan 2, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Best rom I've had yet on my D2! Def check out out!

    Sent from my DROID2 using DroidForums App