Beautiful Widgets - Getting a Number Instead of City

Discussion in 'Android General Discussions' started by billyk, Sep 1, 2010.

  1. billyk

    billyk Member

    Joined:
    Dec 26, 2009
    Messages:
    694
    Likes Received:
    10
    Trophy Points:
    18
    Ratings:
    +10
    This has been the behavior of the Beautiful Home widget for the past few weeks - I have been a BW customer for months now. I know that I am in a low-signal area during the day, but previous versions of BW just wouldn't update the city name. Now I spend most of my days in the city called "1".

    I went to the LevelUp Studio site, but couldn't find any way to contact the developer.

    Ideas?
     
  2. billyk

    billyk Member

    Joined:
    Dec 26, 2009
    Messages:
    694
    Likes Received:
    10
    Trophy Points:
    18
    Ratings:
    +10
    Hey - got a BW update today!

    But, no fix for my city name of "1".

    =(
     
  3. slider112

    slider112 Member

    Joined:
    Jun 9, 2010
    Messages:
    138
    Likes Received:
    4
    Trophy Points:
    18
    Ratings:
    +4
    There's an option in the settings to turn on an "Alternate Geodecoder", which it claims in some cases will improve the location name. Have you given that a try?
     
  4. Dragoro

    Dragoro Member

    Joined:
    Dec 4, 2009
    Messages:
    677
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Michigan
    Ratings:
    +0
    Or try and use google weather instead of the other weather service.
     
  5. billyk

    billyk Member

    Joined:
    Dec 26, 2009
    Messages:
    694
    Likes Received:
    10
    Trophy Points:
    18
    Ratings:
    +10
    Never needed the alternate geodecoder setting before - but it seems to have fixed the problem.

    Thanks!