Beating a dead horse- Kangerade froyo

Discussion in 'Android General Discussions' started by CajunDroid, Jun 25, 2010.

  1. CajunDroid
    Offline

    CajunDroid Member

    Joined:
    Jun 6, 2010
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Scottsdale, Arizona
    Ratings:
    +0
    I am trying to find a way so that the message icon does not pop up in the notification bar when a message is received. I know i can disable pop ups on the main screen just do not want this in the notification area. I had this fixed at one time and can't seem to find it again.

    under normal settings my notification tab is no longer there. I have launcher pro installed.
    under my preferences/ appearance setting/ it is not in there either.
    Any help would be appreciated.
     
  2. murflee33
    Offline

    murflee33 Member

    Joined:
    Nov 16, 2009
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Go into your app drawer, and select the messaging app. Once there push the menu button then go into to settings. Once there you are then gonna want to scroll down until you see notifications. In your case it is probably checked, your gonna want to un-check it.

    I believe thats your problem, if not let me know and i will try to help you out.
     
  3. CajunDroid
    Offline

    CajunDroid Member

    Joined:
    Jun 6, 2010
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Scottsdale, Arizona
    Ratings:
    +0
    Thankyou, you jogged my memory.
    FYI, if you are using handcent sms you have to go into both your original messaging app and your handcent app settings then notification and disable both. Now life is good. Text Notifications do not show up in my notification bar.
    Now i have the perfect droid..
    Thanks a million.
     
Search tags for this page

beating dead horse icon