BD... or Raffica... Really.. Have to say...

Discussion in 'UltimateDroid' started by xkape, Dec 2, 2010.

  1. xkape

    xkape Premium Member
    Theme Developer Premium Member

    Joined:
    Jul 27, 2010
    Messages:
    3,883
    Likes Received:
    37
    Trophy Points:
    163
    Location:
    OH-IO
    Ratings:
    +37
    See how I pull you in?.....

    NICE WORK!!!! UD 2.3 is the shizzle. Everything works and I have more options than I know what to do with.

    Just wanted to say, fantastic job, keep rocking out... thanks for all the time and the effort.

    The End.
     
  2. VolDroid

    VolDroid Member

    Joined:
    Mar 5, 2010
    Messages:
    229
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Nashville, TN
    Ratings:
    +0
    I will have to second this. Great work guys.
     
  3. sonnydroid

    sonnydroid Member

    Joined:
    Aug 29, 2010
    Messages:
    138
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Bay Area
    Ratings:
    +0
    Ditto!

    I keep forgetting to ask this but, is it just me, or are the Answer/Ignore suppose to look like this?
    I wiped (3x) when I installed U.D 2.1.0 but did not (was told it wasn't needed) when I went from 2.1.0 to 2.3.0

    [​IMG]

    Sent from my Droid using DroidForums App
     
  4. xkape

    xkape Premium Member
    Theme Developer Premium Member

    Joined:
    Jul 27, 2010
    Messages:
    3,883
    Likes Received:
    37
    Trophy Points:
    163
    Location:
    OH-IO
    Ratings:
    +37
    Its a tad off.. BD is ficing it.. no worries
     
  5. VolDroid

    VolDroid Member

    Joined:
    Mar 5, 2010
    Messages:
    229
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Nashville, TN
    Ratings:
    +0
    Yes, it was an error in the ROM...some of the themes have corrected this problem once they are installed.
     
  6. sonnydroid

    sonnydroid Member

    Joined:
    Aug 29, 2010
    Messages:
    138
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Bay Area
    Ratings:
    +0
    Oh ok, thought it was just me. Thanks for the quick replies.

    Sent from my Droid using DroidForums App
     
  7. sweeeeet

    sweeeeet Silver Member

    Joined:
    Apr 14, 2010
    Messages:
    8,579
    Likes Received:
    65
    Trophy Points:
    163
    Ratings:
    +65
    i might have to move on from 2.3.... i started fresh lost all my data and apps without complaining about it but i keep having market troubles no matter how many times i wipe and reinstall... the only fix ive found is installing over again.... and im not looking forward to doing that 2+ times a day.... the usb sometimes works sometimes doesnt

    this rom has giving me the most issues so far with my phone but when its running its phenominal... if i choose to go for a different rom tonight ill be back.. UD is my favorite rom



    Sent from my Droid using Tapatalk
     
  8. xkape

    xkape Premium Member
    Theme Developer Premium Member

    Joined:
    Jul 27, 2010
    Messages:
    3,883
    Likes Received:
    37
    Trophy Points:
    163
    Location:
    OH-IO
    Ratings:
    +37
    sweet.. vending I have seen is causeing grief.. try installing a differnt one a\man.. pll the vinding from my chrome theme and try that,,,, So far I have uodated abojut 8 apps and downloaded 2.. no issues at all.
     
  9. VolDroid

    VolDroid Member

    Joined:
    Mar 5, 2010
    Messages:
    229
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Nashville, TN
    Ratings:
    +0
    I seem to have issues with the market when I have wifi on. Once i turn it off everything will work and I can turn it back on.
     
  10. sweeeeet

    sweeeeet Silver Member

    Joined:
    Apr 14, 2010
    Messages:
    8,579
    Likes Received:
    65
    Trophy Points:
    163
    Ratings:
    +65
    edit

    ill try that later.. yesterday I switched to black market and still had the issues today

    edit: voldroid- could be wifi tied into it I was on wifi at home



    Sent from my Droid using Tapatalk
     
  11. RafficaX

    RafficaX Premium Member
    Premium Member Developer

    Joined:
    Aug 2, 2010
    Messages:
    605
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    well you are all welcome for the rom and glad you enjoy it! try another vending apk sweeeet, might be the issue. or the wifi. im running fine but im also running slayher 1ghz kernel. stock kernel may be causing wifi issues for you.
     
  12. sweeeeet

    sweeeeet Silver Member

    Joined:
    Apr 14, 2010
    Messages:
    8,579
    Likes Received:
    65
    Trophy Points:
    163
    Ratings:
    +65
    ill give that a try as well thanks

    side note-i was fully charged 2 hrs ago.... at 90% checked a minute later after a look at youtube and its at 50% ..reboot still at 50%



    Sent from my Droid using Tapatalk