BB Broke Bluetooth

Discussion in 'Bugless' started by Canefan, Jun 28, 2010.

  1. Canefan

    Canefan Member

    Joined:
    Dec 27, 2009
    Messages:
    125
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I had been running the 2nd Froyo leak for several weeks and it ran smooth as can be. My phone was able to connect to the bluetooth in my car and it worked flawlessly.

    I finally got around to installing BB 0.3 after wiping and clearing cache and was loving the ROM. I am using Chevy's 1.2 ULV Kernal. It was running fast, cool, and had insane battery life. Not one force close or random reboot. Alas, it was all too good to be true.

    Today, while driving home from work I attempted to make some calls from the car. The phone would pair to the car bluetooth, but within seconds of starting the call, the phone would unpair. This has never happened before. Tried it multiple times, re-pairing and calling. Same result each time. Is it possible that Pete's task killer is killing the bluetooth process somehow? Is there anyway to disable his process that keeps memory free by killing certain processes to test that theory? Please help, I would hate to have to uninstall such an otherwise fabulous ROM
     
  2. rickdarris2004

    rickdarris2004 Member

    Joined:
    Apr 8, 2010
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I can't pair with my laptop either. This is a good question for Pete.
     
  3. djrakun

    djrakun Member

    Joined:
    Feb 4, 2010
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Don't suppose either of you drive a nissan? I haven't been able to use the bluetooth on my rogue since I ran stock.maybe overclocking affects the frequency?
     
  4. rickdarris2004

    rickdarris2004 Member

    Joined:
    Apr 8, 2010
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I will try to switch to stock and see if it works with my laptop.
     
  5. rickdarris2004

    rickdarris2004 Member

    Joined:
    Apr 8, 2010
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Even stock V0.3 won't allow me to connect via bluetooth to my laptop. Kinda confusing me...
     
  6. mcapozzi

    mcapozzi Member

    Joined:
    May 21, 2010
    Messages:
    272
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Liverpool, NY
    Ratings:
    +0
    Had a similar problem the first time BB v.3 encountered my Kensington BT adapter. The media audio worked fine, but the phone app crashed.

    I think it is all sorted out now, though. The Kensington connected to bo th without issue this morning.

    -Mike
     
  7. scalo

    scalo New Member

    Joined:
    May 14, 2010
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I am able to use my Jabra adapter without any issues
     
  8. djrakun

    djrakun Member

    Joined:
    Feb 4, 2010
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    rick, you mean the kernel that comes with bb v0.3? by 'stock' i meant the 2.1 rom that came as an OTA update for unrooted droids. check rom manager and download it from there
     
  9. Canefan

    Canefan Member

    Joined:
    Dec 27, 2009
    Messages:
    125
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Figured out the problem. It was Chevy's ULV kernel that was causing the bluetooth to not work. Everything else worked on the phone with the ULV kernel, and the phone would connect via bluetooth just fine with the bluetooth in my car. But as soon as I began a call it would disconnect. I guess the bluetooth just needed a slightly higher voltage. Went to the LV kernel and now it works fine.
     
Search tags for this page

how to connect jabra drive to phone audio not media audio