Battery

Discussion in 'Nexus 6P by Huawei' started by Mustang02, May 21, 2016.

  1. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,688
    Likes Received:
    7,332
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,686
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    I'm in a Nexus, also. That might explain the icons being different.

    Sent from my Nexus 6P using Tapatalk
     
  2. Mustang02

    Mustang02 Diamond Member

    Joined:
    Aug 8, 2010
    Messages:
    7,538
    Likes Received:
    5,062
    Trophy Points:
    1,563
    Location:
    Ohio
    Ratings:
    +6,020
    Current Phone Model:
    Nexus 6P/5X
    This is two days in a row!!


    [​IMG]
     
  3. Sajo

    Sajo Diamond Member

    Top Poster Of Month

    Joined:
    Jan 25, 2013
    Messages:
    14,709
    Likes Received:
    12,001
    Trophy Points:
    2,463
    Location:
    Tennessee
    Ratings:
    +12,558
    Current Phone Model:
    Moto Z4
    Two days in a row for me too, that it has been #2 in my battery stats. But, for me Phone Standby has been #1 yesterday and today. When I tap the graph I see several chunks of yellow signal and during those times something is trying hard to maintain a connection. I'm guessing that Verizon is having some LTE issues in my area and Google service is trying hard to keep me connected to those ever important Google apps and services they provide.

    Sent from my XT1585 using Tapatalk
     
  4. Mustang02

    Mustang02 Diamond Member

    Joined:
    Aug 8, 2010
    Messages:
    7,538
    Likes Received:
    5,062
    Trophy Points:
    1,563
    Location:
    Ohio
    Ratings:
    +6,020
    Current Phone Model:
    Nexus 6P/5X
    Funny you mention that. I kept dropping LTE for some reason. I've never had a problem near the airport before.

    I'm installing gsam again.
     
  5. Sajo

    Sajo Diamond Member

    Top Poster Of Month

    Joined:
    Jan 25, 2013
    Messages:
    14,709
    Likes Received:
    12,001
    Trophy Points:
    2,463
    Location:
    Tennessee
    Ratings:
    +12,558
    Current Phone Model:
    Moto Z4
    There was a chunk of time yesterday when my phone showed that I had a decent connection to 4G, but I still could not stream Play Music Stations. So, Phone Standby was #1 and Play Services #2 yesterday.

    Sent from my XT1585 using Tapatalk
     
  6. Mustang02

    Mustang02 Diamond Member

    Joined:
    Aug 8, 2010
    Messages:
    7,538
    Likes Received:
    5,062
    Trophy Points:
    1,563
    Location:
    Ohio
    Ratings:
    +6,020
    Current Phone Model:
    Nexus 6P/5X
    I rebooted mine thinking it was me buy maybe Verizon was to blame. I'm also seeing 1x radio being used.
     
  7. mountainbikermark

    mountainbikermark Super Moderator
    Staff Member Premium Member

    Joined:
    Sep 5, 2010
    Messages:
    7,436
    Likes Received:
    3,876
    Trophy Points:
    1,563
    Ratings:
    +4,338
    It might very well be Verizon to blame if there's any blame to go around. I know my stats are higher with GPS right now because my Xfinity app keeps finding free Xfinity hot spots and connecting to them and GPS won't sync on non secure wifi so it keeps trying. I keep forgetting to turn wifi off when I leave my neighborhood. If there's blame on my end it's me forgetting and Xfinity for having so many hot spots that Google protects me from being hacked on. I've got a smartwatch with a quick toggle for networks so I accept the blame upon myself for not using it. Verizon might be tweaking things in your area right now, causing the bug.

    Support Our Troops!!!
    Beast Mode 4
    <><
     
  8. Mustang02

    Mustang02 Diamond Member

    Joined:
    Aug 8, 2010
    Messages:
    7,538
    Likes Received:
    5,062
    Trophy Points:
    1,563
    Location:
    Ohio
    Ratings:
    +6,020
    Current Phone Model:
    Nexus 6P/5X
    This has been going on for a month or so. I'm so ready to leave vzw. Give me a reason big red. Come on.

    [​IMG]
     
  9. mountainbikermark

    mountainbikermark Super Moderator
    Staff Member Premium Member

    Joined:
    Sep 5, 2010
    Messages:
    7,436
    Likes Received:
    3,876
    Trophy Points:
    1,563
    Ratings:
    +4,338
    I'd have been ecstatic had I had that -108 you've got. Mine was consistently above (below?) -120. That's why I ended up leaving when I left.

    Support Our Troops!!!
    Beast Mode 4
    <><
     
    • Like Like x 1
  10. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,688
    Likes Received:
    7,332
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,686
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    Wth does OneDrive think it's doing? Downloading an update for it now, but I don't actually use it. All I keep it for is camera backup while charging & on WiFi.
    [​IMG]

    Sent from my Nexus 6P using Tapatalk
     
  11. Sajo

    Sajo Diamond Member

    Top Poster Of Month

    Joined:
    Jan 25, 2013
    Messages:
    14,709
    Likes Received:
    12,001
    Trophy Points:
    2,463
    Location:
    Tennessee
    Ratings:
    +12,558
    Current Phone Model:
    Moto Z4
    Ouch...10%???

    Sent from my XT1585 using Tapatalk
     
  12. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,688
    Likes Received:
    7,332
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,686
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    Yeah. 2.5 hrs of CPU time.

    Sent from my Nexus 6P using Tapatalk
     
Search tags for this page

content