Battery life just went downhill

Discussion in 'Liberty ROM D2' started by jkieffer46, May 17, 2011.

  1. jkieffer46

    jkieffer46 Member

    Joined:
    Jan 18, 2011
    Messages:
    77
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    So I've had liberty since 1.0 and done nothing different so far as data/liberty files. Noticed about three days ago battery life just started suckin for no reason. Just this morning in an hour it went from 100% to 84% with no programs running and the phone idling. Wifi is connected and gps on like always. Overclocking/vsel is as follows- 1200/59, 800/39, 600/29, 300/14. I have imoseyon's file flashed as well. Any ideas?

    Sent from my DROID2 using DroidForums
     
  2. nerdslogic

    nerdslogic Silver Member

    Joined:
    Nov 20, 2010
    Messages:
    2,531
    Likes Received:
    1
    Trophy Points:
    103
    Location:
    Cybertron
    Ratings:
    +1
    calibrate your battery?
     
  3. Tillyswilly

    Tillyswilly Active Member

    Joined:
    Aug 23, 2010
    Messages:
    1,060
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Bham
    Ratings:
    +0
    Yea sounds like your batt is on its last leg

    Blame the figures not me!!!
     
  4. jkieffer46

    jkieffer46 Member

    Joined:
    Jan 18, 2011
    Messages:
    77
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Deleted the battery stats in bootstrapper. Its an extended batt too. Fml didn't even get it wet or anything.

    Sent from my DROID2 using DroidForums
     
  5. Tillyswilly

    Tillyswilly Active Member

    Joined:
    Aug 23, 2010
    Messages:
    1,060
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Bham
    Ratings:
    +0
    If u havnt had it a yr u can take it back there warrantied just like the phone

    Blame the figures not me!!!
     
  6. jkieffer46

    jkieffer46 Member

    Joined:
    Jan 18, 2011
    Messages:
    77
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Reflashed lib 2.0.1 and its back to normal now. No idea what caused it.

    Sent from my DROID2 using DroidForums