Battery Life 5.5

Discussion in 'ChevyNo1' started by Ma_USMC, Aug 22, 2011.

  1. mymotoq07

    mymotoq07 Member

    Joined:
    Feb 12, 2010
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Jerzee is the craziest!
    Ratings:
    +0
    I tried this too, since my system_server was now @ 22% smh!
    and it's 0% - 1% right now...
    is the end of the nightmare?

    You've been so helpful!

    By the way...I have a G where 3G usually is and it hasn't gone away

     
  2. Sixonefour

    Sixonefour Member

    Joined:
    Sep 12, 2010
    Messages:
    211
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Ohio
    Ratings:
    +0
    Well I reflashed the ROM, slowly installed most of the apps I use again, keeping an eye on mtop as well. Nothing seems to be out of place but I did notice that the signal in my house is horrible and my phone is constantly switching from 3g to 1x to G almost non stop. I turned data off over the network and the battery life has improved significantly. With that said and discovered, I believe I just had a bad app and a combination of the constant switching between 3g, G, and 1x killing my battery. As of right now it does not seem ROM related. The issue seems to be solved for now. I'll have to test this out when I leave the house and I'm somewhere where 3g is available more consistently. I really appreciate your guys help! THANK YOU. You guys rock.
     
  3. coovee

    coovee Member

    Joined:
    Oct 1, 2010
    Messages:
    172
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    start your phone dialer app, dial *228, then option 2, wait for a while , press next when it is available

    and have mobile data turned on?
     
  4. Sixonefour

    Sixonefour Member

    Joined:
    Sep 12, 2010
    Messages:
    211
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Ohio
    Ratings:
    +0
    I think this is my greedy battery killer. I've had the data off most of the day and I'm seeing 100% difference in battery life. Thank's for bringing this to my attention. I'm not sure I would have noticed how often my phone was switching between 3g, G, and 1x. My signal in my home is absolutely HORRIBLE. I believe this was the problem all along. THANK YOU!

    EDIT: My phone has been mostly idle but I'd NEVER seen this battery perform this well!

    View attachment 39587
     
    #52 Sixonefour, Aug 27, 2011
    Last edited: Aug 28, 2011
  5. mymotoq07

    mymotoq07 Member

    Joined:
    Feb 12, 2010
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Jerzee is the craziest!
    Ratings:
    +0
    I think I can report success!
    Unplugged phone @ 2am , went to sleep till about 8a and began my normal use and the phone died @ 4:34p. Took this when I got the alert for place on charger.
    View attachment 39599
     
  6. spc_hicks09

    spc_hicks09 Premium Member
    Premium Member Developer

    Joined:
    Nov 7, 2010
    Messages:
    1,158
    Likes Received:
    34
    Trophy Points:
    48
    Location:
    Marion, OH
    Ratings:
    +34
    Current Phone Model:
    Samsung Galaxy S3
    Twitter:
    spc_hicks09
    Very glad to see that you guys are getting results!
     
  7. googlelover

    googlelover Member

    Joined:
    Jul 4, 2010
    Messages:
    354
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    California
    Ratings:
    +1
    Uhh is it normal for the system_server or whatever it is to hit like 70% CPU usage when you first start your phone up? Wanted to see if it would happen to me and it jumped up to 70% then hit 1% and hovered between 0-3%
    Edit: o_O completely unrelated but this rom just made me like **** myself. Battery was at 20%, decided to see how the rom worked on flash, forgot my Setcpu lowers my speed when my battery gets lower, just ran a flash video with nearly no skipping at 700mhz min 800mhz max. On all the other roms I've ever used 1.1ghz full speed with full battery still had trouble. I <3 Chevy now!
     
    #55 googlelover, Aug 29, 2011
    Last edited: Aug 29, 2011
  8. spc_hicks09

    spc_hicks09 Premium Member
    Premium Member Developer

    Joined:
    Nov 7, 2010
    Messages:
    1,158
    Likes Received:
    34
    Trophy Points:
    48
    Location:
    Marion, OH
    Ratings:
    +34
    Current Phone Model:
    Samsung Galaxy S3
    Twitter:
    spc_hicks09
    It's normal for it to be that high when you first start the phone. Anywhere between 0-3% is very good after boot. Just out of curiousity, why do you have the min set at 700mhz?
     
  9. googlelover

    googlelover Member

    Joined:
    Jul 4, 2010
    Messages:
    354
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    California
    Ratings:
    +1
    I don't actually know... It just was set like that on my phone, i think i had the max set higher before, my profiles in set cpu haven't really changed for like 6-10 months, other than slight tweaks to the max frequency.. On another note, 10hrs on one charge and i still got 50% left. Best battery life I think I've ever had with this phone.
     
  10. Whitechapel

    Whitechapel Member

    Joined:
    Aug 19, 2011
    Messages:
    155
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Ypsilanti, MI
    Ratings:
    +0
    Hey guys, I was recommended this thread because I've been having horrid battery life. For starters, I charged up my phone yesterday afternoon, took it off the charger at 100% and put it in my pocket. I had a 4 hour job interview, and I checked it about 2 hours in and my battery was at 20% overall. This was with NO use at all, the only time I used it was to check the battery life quickly once. The phone was in my pocket the entire time with the screen off. I've included a screen shot of the battery use, and let me say that this is highly unusual. The only reason I've made it to 13 hours of battery life so far is because I left it on over night (before bed I deleted the battery stats and am waiting for it to run out of battery completely as part of the calibration process). I received 0 texts, phone calls, and emails during this time. My average battery life has often been under 2-3 hours (3 hours is a good day). This was literally with very very little use, and again, has been rare since I originally started using Simply Stunning v5.5. I think part of the problem is the battery is shot. I have a standard replacement on the way right now, but I was hoping to get any problems rectified before it shows up.

    So I covered the battery usage with the attached screen shot. I ran mtop and included that. The only widget I use is the Power Control one, and I only use that when I'm outdoors and need the brightness up. Otherwise when I'm sitting in my apartment I leave it off completely. WiFi is off (we're pirating an open connection for now, and I have problems connecting sometime even with my laptop), and Bluetooth is off, and I only turn on the GPS for FourSquare. I've also included my SetCPU settings.

    For a kernel, I'm using Chevy's 800 MHz low voltage. I have had no issues with wake lag or anything of that nature, and the phone runs very smoothly and quickly.

     
    #58 Whitechapel, Aug 30, 2011
    Last edited: Aug 30, 2011
  11. Sixonefour

    Sixonefour Member

    Joined:
    Sep 12, 2010
    Messages:
    211
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Ohio
    Ratings:
    +0
    Is it doing a lot of switching from 3g to G to 1x? This was my battery killer. There is a built in toggle for Mobiledata. Have you tried using a different kernel?

    Last resort reflash the ROM, wipe everything clean and install your apps two or three at a time and let them settle in for a bit. You obviously know how to use mtop so keep an eye on that every time you install a new app. If you reflash, wipe your battery stats again.
     
  12. Ma_USMC

    Ma_USMC Member

    Joined:
    Mar 23, 2010
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Nebraska
    Ratings:
    +0
    This is tough because you have already divulged a problem with your battery. It's tough to say what effect a bad battery might have on the operation of the phone.

    In the meantime, I highly recommend a FULL reflash of the ROM with the stock kernel (1ghLV) and load no apps for the first hour. I say an hour because you see a dramatic drop in battery life within a very small time; 1hr with no apps running should tell you if either the reflash or a bad app has caused an issue.

    After that, load apps 2 or 3 at a time and run each iteration for an hour or so.

    In the end, you may just have to wait for the new battery.