Battery help

Discussion in 'Android Hacks and Help' started by [ L ], Sep 4, 2010.

  1. [ L ]
    Offline

    [ L ] Member

    Joined:
    Jul 24, 2010
    Messages:
    137
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I recently installed slayher's 1000 Ghz over lithium mod and for the first few days (3 days to be exact) I got a day, maybe 26 hours of battery life from his kernel, but now I only get about 3 hours Max with it. Anyone know how to fix these battery problems?

    PS I did install juice defender but it brought my phone to its knees, causing it to bootloop.

    Sent from my REVOlutionized LithiumDroid with Slayher's 1.0 GHz LV kernel
     
  2. mwhartman
    Offline

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    153
    Location:
    South FL
    Ratings:
    +12
    Did you install any new apps like a task killer? If so, remove, especially the task killer.
     
  3. [ L ]
    Offline

    [ L ] Member

    Joined:
    Jul 24, 2010
    Messages:
    137
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Removed atk from my phone just now, though I actually just installed this morning because I wanted to test it's froyo beta.

    Sent from my REVOlutionized LithiumDroid with Slayher's 1.0 GHz LV kernel
     
  4. [ L ]
    Offline

    [ L ] Member

    Joined:
    Jul 24, 2010
    Messages:
    137
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Still getting horrible battery life, down to 80% after 30 minutes of reading with tapatalk pro. If you need it, I can post up my list of apps installed if it will help you.

    Sent from my REVOlutionized LithiumDroid with Slayher's 1.0 GHz LV kernel
     
  5. mwhartman
    Offline

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    153
    Location:
    South FL
    Ratings:
    +12
    No need to post your apps. I was wondering if the problem began after you install a specific app.

    Have you tried a different kernel?

    It may be that you have a bad battery. Perhaps a trip to VZW and request a replacement may be the answer.
     
  6. [ L ]
    Offline

    [ L ] Member

    Joined:
    Jul 24, 2010
    Messages:
    137
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Tried jdLfg's LV 1 GHz kernel, then ChevyNo1's ULV 1 GHz kernel, then P3Droid's. All of them except for P3's had the same results, and normally I would stay with P3Droid's, but his doesnt have CPU Temp reader, which is the deal-breaker for me. Do you know how to enable this with his kernel? His always seem to be the most stable for me, but no CPU Temp pulls me back to Chevy and Slayher's kernels.
     
Similar Threads
  1. sonicfreak360
    Replies:
    2
    Views:
    786
  2. drakerocksu
    Replies:
    17
    Views:
    7,742
  3. angrysemite1818
    Replies:
    4
    Views:
    1,033
  4. shooting
    Replies:
    Views:
    N/A
  5. DevilDogMP
    Replies:
    25
    Views:
    3,927
Loading...