Basic CM10 Flash - No Service?? (LTE/GSM/CDMA switch STUCK?)

Discussion in 'Droid RAZR Roms' started by Spyder5157, Dec 2, 2012.

  1. Spyder5157

    Spyder5157 Member

    Joined:
    Jan 25, 2011
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Well, After messing w/ quite a few J.Bean ROMS, aside from the camera flash issue driving me nuts....First, I need to give major props to the DEV's, but I guess not being a DEV, it's hard for me to understand how that one "SEEMINGLY" simple issue, is such a brick wall?? (Starting out off topic, not a good way to go I guess, just curious)

    Anyway, the BASIC CM10 seems to bench the best, work fast, overall, I just love it....BUT.....IT IS A PHONE....lol....SO, here is my issue:

    First I flashed, and all seemed fine, BUT, I had NO SERVICE (Signal OR 4G). So, after some looking around, I realized, it simply needed to be changed in 'Wireless Networks', as after the flash it was in GSM (Although being a "Global" phone??), anyway, there were several settings.

    The one 'Needed' was LTE/CDMA/GSM.........Well, I changed to it, and right away I saw a signal appear for the phone...BUT, tried to make a call (just to 611), and "Phone" crashed. I restarted the phone, and this setting went back to the GSM setting......I changed it again, and got a signal, all looked good.

    At this point, I tried calling the phone....IT DID RING, BUT....Second or so after the ring, "Phone" crashed again, before I could even answer it. Checked, and sure enough, it had reset itself to the wrong setting.

    For some crazy reason, it just WILL NOT stay on the proper network setting??

    This has really been bumming me out, since I really like this basic CM10, no extra stuff, just the basic JellyBean (other than that flash thing).

    Any ideas??? (As I was writing this post, looking for where that setting was, I did notice another setting for "Wireless Networks" (options are VPN, and Wireless Network), clicked wireless network, told by VZW (In the browser) that it is already set up....BUT, I AM CURRENTLY IN STOCK, so, it's a bit different w/ CM10.

    I'm wondering now, IF I need to go there and have that connect up, before I go and make that setting change? SO MAYBE I answered my own question...Which I will try tomorrow, as it's getting later, but figure I should post anyway, in case this is something others have seen??????

    THANKS ALL....Really any comments or thoughts are appreciated??

    Take care....S
     
Search tags for this page

cm10 no network

,

cm10 no service

,
cm10 no service verizon
,
droid 3 cdma no service
,
droid razr stuck on gsm
,
gsm internet setting form cdma internet connection change
,
internet no conection after upgrade cm10 di droid x2
,
motorola droid pro cm10
,
no service after flashing rom droid x2
,
no service cm10