BAMF Rezound 1.1 Official ICS

Discussion in 'HTC Rezound ROMS' started by Afredo, Mar 19, 2012.

  1. Afredo
    Offline

    Afredo New Member

    Joined:
    May 3, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
    hey guys, I flashed this, went fine but i was getting the random reboots, so I recovered back to my BAMF 1.0 preview backup...and now I have no service. I had service fine before I flashed the 1.1 Official ICS Rezound, and I had service fine when running it, but since booting back into 1.0 preview, I have no service...I've tried rebooting and battery pulling, still nothing. What happened and what can I do to get service back?
  2. WA_Bob
    Offline

    WA_Bob New Member

    Joined:
    Apr 1, 2011
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    In the Piney Woods near Conroe, Texas
    I'd recommend that you go straight to the Team BAMF forums with this question. They'll have an answer for you pretty quickly there:

    Home - Team BAMF
  3. MrSmith317
    Offline

    MrSmith317 Moderator Premium Member

    Joined:
    Mar 26, 2010
    Messages:
    1,577
    Likes Received:
    31
    Trophy Points:
    0
    Location:
    Philadelphia
    Usually this is a problem with either not having the battery cover on or data not turned on. I'm not sure how team BAMF worked the initial settings so it couldn't hurt to post on their site as WA_Bob suggested.
  4. QuintonS
    Offline

    QuintonS New Member

    Joined:
    Jun 30, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Have you tried installing the GB Firmware Patch?