Background apps getting closed LGB 0.9

Discussion in 'Liberty ROM DX' started by swordphsh, Aug 19, 2011.

  1. swordphsh

    swordphsh New Member

    Joined:
    Aug 19, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I've noticed several times a day when I open certain apps, they reload as if they were running for the first time. The most noticeable one is my launcher, GO Launcher EX. I have QuickDesk set as my launcher, which chain then loads GO Launcher and several times a day GO Launcher has to reload and lags the whole phone while doing so. I also notice similar behavior with Handcent reloading several times a day.

    I have freemem set to 25mb, no automatic task killers, or custom sysctl settings.
     
  2. Kasey Krehbiel

    Kasey Krehbiel Member

    Joined:
    Mar 15, 2011
    Messages:
    521
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Culpeper, VA
    Ratings:
    +1
    Try getting rid of freemem. The Android OS is very good at managing your phone's memory on its own. If anything else comes in and mucks with it, you get issues like the one you just described.
     
  3. swordphsh

    swordphsh New Member

    Joined:
    Aug 19, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Sorry, that's what I meant...the "minfree taskkiller" built into android. I use the setting in Liberty Toolbox.
     
  4. Kasey Krehbiel

    Kasey Krehbiel Member

    Joined:
    Mar 15, 2011
    Messages:
    521
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Culpeper, VA
    Ratings:
    +1
    Set it back to where it was. Shouldn't need to mess with those.

    Sent from my DROIDX using DroidForums
     
  5. swordphsh

    swordphsh New Member

    Joined:
    Aug 19, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I'm not sure what default is. It used to say "25MB (recommended)". If it helps any, I noticed today the email "service" was still running, but I didn't receive any emails until opening the app. Edit: Since starting this thread, I've noticed more apps getting closed, such as WidgetLocker lock screen.
     
    Last edited: Aug 21, 2011