back to stock

Discussion in 'Android Hacks and Help' started by bishop, Jun 25, 2010.

  1. bishop

    bishop Member

    Joined:
    Nov 6, 2009
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    hi everyone. something must have gone wrong awhile back when i finally updated to 2.1 because now i cannot use my gps. every time i try maps no matter where i am i get a "location cannot be determined". its really getting annoying and i am ready to fix it. I am on 2.2 rooted and overclocked of course and love it except for my gps issue. ohh and maps has some weird error since it tried to update. the program still works but the market seems to think it is not installed.

    My plan is to use a SBF file and do a full system flash (after i do all my backups of course). I only see a 2.0.1 SBF file anywhere so i would have to do tons of more work to get back up to my current spot. Does anyone know of a 2.1 SBF file that will do a full system flash and not just root 2.1?
     
  2. bishop

    bishop Member

    Joined:
    Nov 6, 2009
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    ok i may have been a little premature in porting this. i think i found what i need other places. just odd no one had posted anything about a full 2.1 SBF file here.
     
Similar Threads
  1. ATodaro
    Replies:
    1
    Views:
    1,077
  2. jmpx55x
    Replies:
    1
    Views:
    1,884
  3. gmen1818
    Replies:
    37
    Views:
    20,695
  4. iWordplay
    Replies:
    Views:
    N/A
  5. pbickel
    Replies:
    3
    Views:
    3,867
Loading...