1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

autocorrect

Discussion in 'Droid RAZR MAXX' started by philmanji, Dec 6, 2012.

  1. philmanji
    Offline

    philmanji New Member

    Joined:
    May 1, 2011
    Messages:
    11
    Likes Received:
    3
    Trophy Points:
    0
    Maybe I overlooked something, but how can I get my phone to autocorrect when I type? It used to... probably before the update. Maybe its a setting i can't find because i changed phones (broken screen) this is driving me crazy
  2. GotnFX
    Offline

    GotnFX Active Member

    Joined:
    Nov 21, 2009
    Messages:
    733
    Likes Received:
    32
    Trophy Points:
    28
    Menu->settings->language&input. Assuming you are not using an alternate keyboard then go into Motorola input settings. There you will find auto correct.
  3. philmanji
    Offline

    philmanji New Member

    Joined:
    May 1, 2011
    Messages:
    11
    Likes Received:
    3
    Trophy Points:
    0
    Oh my God! You saved my life!!! Thank you!
Search tags for this page
disable autocorrect razr maxx
,

droid razr m turn off autocorrect

,
droid razr maxx hd turn off autocorrect
,
droid razr maxx turn off autocorrect
,
how to turn off autocorrect on droid maxx
,
how to turn off autocorrect on droid razr
,

how to turn off autocorrect on droid razr m

,

how to turn off autocorrect on droid razr maxx

,
how to turn off autocorrect on droid razr maxx hd
,
how to turn off autocorrect on razr m
,

how to turn off autocorrect on razr maxx

,

turn off autocorrect droid razr maxx

,
turn off autocorrect on droid razr
,
turn off autocorrect on droid razr maxx
,
turn off autocorrect on razr maxx