Autocomplete on GingerBread

Discussion in 'Motorola Droid X' started by Sbeck, Oct 18, 2011.

  1. Sbeck
    Offline

    Sbeck New Member

    Joined:
    Dec 14, 2010
    Messages:
    143
    Likes Received:
    0
    Trophy Points:
    0
    Im new to GB 605 and when I'm typing in HandCent or TextPlus it adds words like its trying to figure out what I'm saying. How can I turn that off? Thanks in advance.

    Sent from my Rooted/O'Clocked X
  2. clueless77
    Offline

    clueless77 New Member

    Joined:
    Sep 16, 2011
    Messages:
    853
    Likes Received:
    7
    Trophy Points:
    0
    Location:
    North Carolina
    Its a settings issue on the apps, you will have to check and disable

    Sent from my DROIDX using DroidForums
  3. Sbeck
    Offline

    Sbeck New Member

    Joined:
    Dec 14, 2010
    Messages:
    143
    Likes Received:
    0
    Trophy Points:
    0
    AutoText is off in HandCent and no such setting in TextPlus. I checked the keyboard settings and they seem right also but it still tries to automatically add words in a sentence.

    Sent from my Rooted/O'Clocked X
  4. clueless77
    Offline

    clueless77 New Member

    Joined:
    Sep 16, 2011
    Messages:
    853
    Likes Received:
    7
    Trophy Points:
    0
    Location:
    North Carolina
    Check settings for keyboard and look for a prediction setting

    Sent from my DROIDX using DroidForums
  5. clueless77
    Offline

    clueless77 New Member

    Joined:
    Sep 16, 2011
    Messages:
    853
    Likes Received:
    7
    Trophy Points:
    0
    Location:
    North Carolina
    If you are familiar with stock recovery I would go in and wipe cache and then reboot

    Sent from my DROIDX using DroidForums
  6. Sbeck
    Offline

    Sbeck New Member

    Joined:
    Dec 14, 2010
    Messages:
    143
    Likes Received:
    0
    Trophy Points:
    0
    I think I found the problem. Under settings, language/keyboard, gingerbread keyboard settings....there is an autocomplete that was checked but I didn't notice it cause the show suggestion box was not checked. I flipped the show suggestion on and unchecked the autocomplete and then unchecked show suggestion again. So far I haven't seen it try to finish anymore sentences for me.

    Well crap! It just done it!!! On the sentence above as soon as I hit the space twice to add the period after the word "me" it stuck on the word "later" instead of the period.

    Sent from my Rooted/O'Clocked X
  7. Sbeck
    Offline

    Sbeck New Member

    Joined:
    Dec 14, 2010
    Messages:
    143
    Likes Received:
    0
    Trophy Points:
    0
    Ok, I've figured out it happens when I hit the spacebar twice to get a period. If there is a suggested word, it puts it instead of the period.

    Sent from my Rooted/O'Clocked X
  8. clueless77
    Offline

    clueless77 New Member

    Joined:
    Sep 16, 2011
    Messages:
    853
    Likes Received:
    7
    Trophy Points:
    0
    Location:
    North Carolina
    OK well yes that's automatic on all keyboards and you can change it in settings, look under punctuation or I think it actually mentions space bar

    Sent from my DROIDX using DroidForums
  9. Sbeck
    Offline

    Sbeck New Member

    Joined:
    Dec 14, 2010
    Messages:
    143
    Likes Received:
    0
    Trophy Points:
    0
    Finally got it. I had a GB keyboard installed from Froyo and I think I was changing the settings for it. I uninstalled it and then went under multi touch keyboard and turned off word prediction and that got it. Thanks for all the help! I appreciate it.

    Sent from my Rooted/O'Clocked X
  10. clueless77
    Offline

    clueless77 New Member

    Joined:
    Sep 16, 2011
    Messages:
    853
    Likes Received:
    7
    Trophy Points:
    0
    Location:
    North Carolina
    No problem glad to help

    Sent from my DROIDX using DroidForums
Search tags for this page
androis razr auto fill turn off
,
auto-fill motorola razr m
,

autocomplete droid razr

,

autofill droid how to turn off

,

disable autocomplete droid razr

,
droid razr m auto complete stuck
,
gingerbread email disable word suggestion
,

gs3 cm10 autofill email

,

how to turn off autofill on samsung galaxy

,
razr m autofill
,

set up auto complete on droid bionic

,
stopping autofill droid razr
,

turn off autocomplete gingerbread

,
turn off autocomplete razr m
,

turn off autofill android 4