auto update stop?

Discussion in 'Galaxy S3 Development' started by kyle10, Sep 25, 2012.

  1. snowflake88

    snowflake88 New Member

    Joined:
    Jul 31, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Stop automatic Verizon updates on Galaxy S3

    This really works!

    I got this idea from somebody else.

    Verizon will allow you to defer the update for up to 5 days. This is not long enough for me. Here is a way to defer the update for 2 months.

    Holding down the middle button will bring up recent applications. Selecting task manager will kill the update message for a moment. I then went to my clock, turned off network time sync, and set my clock forward by about three months. A strange note on that: even with the automatic time turned off, it would not let me set the clock ahead more than a few months. A few minutes later the message popped back up and I deferred the update by the fake date plus 5 days; after which I set my clock back to the correct time.

    I have since not been bothered by the message. We will see what happens in a couple of months.
     
  2. maliciousbuthot

    maliciousbuthot New Member

    Joined:
    Jan 16, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0


    Kyle I have found a way to disable it. It's slightly tricky and a pain but if you are getting the update message as much as I was it is well worth it.
    First, I got my certified phone in the mail today because my old one was having hardware issues and the 4.3 update didn't help matters. I opened it and it started to download the update automatically and I couldn't stop it because it started downloading as I was setting up my settings at the very beginning. I did NOT let it install I kept putting it off so that I could find a fix for it. (( looked all over the internet and NEVER found one ))
    This worked for my galaxy s3 and my build number is 1535VRBMF1 so make sure your phone ends in MF1. You can find this out by going to settings- about phone- scroll down to Baseband version and check to make sure it's MF1 before trying this fix it. If you do a factory reset it might bring you back to MF1 but I am not sure on that so try at your own risk. But the instructions I am about to tell you had you doing a factory reset and a list of other things.

    NOTE- try at your own risk. I have never un rooted my phone I don't know how and would prefer not to.

    I already had my contacts etc backed up to my google account. so I went head and did the fallowing (( NOTE if the update is already in install on your device do not do this as it will not help you- only works in the 4.3 update is not installed yet))


    Settings -back up and reset- (( note save all your stuff because this WILL delete everything- be sure to take out your sd card not the sim card ))- make sure back up my data is checked then tap factory data reset (( if you already have done this that's fine just do it anyways ))
    Let it do what it normally does when resetting-

    Once it powers on and wants you to start setting up go a head and start- when it asked you to sync a gmail account SKIP IT. (( QUICKLY )) touch the top of the screen and drag down the notifications bar, immediately put it in airplane mode- once in airplane mode - go back to notifications tab and click mobile data (( it will turn off and not be green )) go to settings- then application manager- all - then scroll down to FWUpgrade and click it-force stop it, uncheck the show notifications box- clear data & clear cache- click back to application manager and scroll down to SDM and click on it- force stop, uncheck the show notifications box- clear data & clear cache.

    Then turn on your wi- fi WHILE STILL in airplane mode- once connected go to the google play store app and log in with your google account- after you have logged in quickly go to settings- un check notifications, then go to auto update apps and change it to do not auto update apps, then go to auto add widgets for new apps and uncheck the box. Click back a few times to get back out of google play store.

    Now, go to settings- scroll down to about phone and click it- go to software update and click it- then click check now- (( it's going to check for new updates when it's finished click the DO NOT DOWNLOAD option.

    That's it. You can add your normal apps back etc etc. let me know if you have any more questions
     
  3. Joseph1982

    Joseph1982 New Member

    Joined:
    Jul 14, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    Samsung galaxy s2
    Wow, what a nice forum about Android phones. I just had issue with Apps auto update on 3G connection. It's really annoying. Able to resolve issue with this steps after a lot of googling .
     
    Last edited by a moderator: Jul 14, 2014
Search tags for this page
galaxy s3 defer update
,
galaxy s3 stop auto update
,
how to stop automatic updates on samsung galaxy s3
,
how to stop automatic updates samsung galaxy s3
,

how to stop galaxy s3 from updating

,
how to stop samsung galaxy s3 from updating
,
how to stop software update on samsung galaxy s3
,
how to turn off automatic updates on samsung galaxy s3
,
stop samsung galaxy s3 from updating
,
turn off automatic updates samsung galaxy s3