Auto-spacing and auto-capitalisation w/ qwerty keyboard

Discussion in 'Android Tech Support' started by Gaman, Aug 4, 2010.

  1. Gaman
    Offline

    Gaman New Member

    Joined:
    Jul 29, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    I'm not quite sure if this is a technical issue with my phone or the ROM/Theme (Lithium Mod 1.0.12, Pink-Life theme), but when I use the physical keyboard to type, my first letters are always capitalised and a space is automatically inserted after periods. Under the "Device keyboard" setting, I have all three options unchecked (Auto-replace, Auto-cap, and Auto-punctuate).

    If I should post this under the JRummy forum, please let me know and sorry for misplacing this m(-_-)m
Search tags for this page
auto-capitalize physical keyboard
,
hot to turn off auto spacing on a galaxy s3
,
how do i get htc one to capitalise my letters
,
how to turn auto caps off on motorola droid 2
,

how to turn off auto capitalization on htc one

,
how to turn off auto capitalization on the motorola m
,
htc auto capitalization off
,
htc one auto capitalisation
,

htc one auto capitalization

,
htc one auto caps