Auto download from active exchange

Discussion in 'HTC ThunderBolt' started by gymfanatic2010, Dec 17, 2011.

  1. gymfanatic2010

    gymfanatic2010 New Member

    Joined:
    Oct 29, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Can someone tell me how to get my thunderbolt to stop downloading every picture from my email?

    just one more rep!!!
    ~~Ra ~~~
     
  2. gymfanatic2010

    gymfanatic2010 New Member

    Joined:
    Oct 29, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Someone? Anyone? Please? Begging here...

    just one more rep!!!
    ~~Ra ~~~
     
  3. thunderbolt_nick

    thunderbolt_nick Thunderbolt Rescue Squad Rescue Squad

    Joined:
    Nov 22, 2011
    Messages:
    603
    Likes Received:
    242
    Trophy Points:
    183
    Location:
    Orlando, FL
    Ratings:
    +295
    Current Phone Model:
    Nexus 6
    Twitter:
    @nickburress2k2
    Are you using the stock Mail app?
     
  4. gymfanatic2010

    gymfanatic2010 New Member

    Joined:
    Oct 29, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Yes...I think I fixed this....but I downloaded the update last night and now my exchange mail doesn't work...can you help?

    just one more rep!!!
    ~~Ra ~~~
     
  5. thunderbolt_nick

    thunderbolt_nick Thunderbolt Rescue Squad Rescue Squad

    Joined:
    Nov 22, 2011
    Messages:
    603
    Likes Received:
    242
    Trophy Points:
    183
    Location:
    Orlando, FL
    Ratings:
    +295
    Current Phone Model:
    Nexus 6
    Twitter:
    @nickburress2k2
    Delete the account and readd it to active exchange. If it is still autodownloading the images, go to Menu/More/Settings/Send & Receive. There should be an option (I'm not sure what at the moment) that can be changed from "Include file attachement" to "Never." That should fix it.

    EDIT: Oh and after you change that setting. You may have to reboot your phone.
     
  6. gymfanatic2010

    gymfanatic2010 New Member

    Joined:
    Oct 29, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I tried...but it just keeps saying "failed to connect to the exchange server "
    I don't know what's wrong with it.

    just one more rep!!!
    ~~Ra ~~~