1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

auto correct

Discussion in 'Droid RAZR M' started by BobT51, Aug 20, 2013.

  1. BobT51
    Offline

    BobT51 New Member

    Joined:
    Aug 13, 2013
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Is there a way to turn off auto-correct?
    When "tonight's supper" becomes "Tonoght's suppee", it's time to go.
    Thanks!
  2. sajokaz
    Online

    sajokaz Active Member

    Joined:
    Jan 25, 2013
    Messages:
    469
    Likes Received:
    45
    Trophy Points:
    28
    Location:
    Tennessee
    Yes, you can turn that off. Go into Settings > Language & Input > Select the Gear symbol next to your Keyboard type (mine is the Android Keyboard (AOSP)> Select Auto Correction > Then whatever option you want: Off, Modest, Aggressive, etc. That should do it.
  3. BobT51
    Offline

    BobT51 New Member

    Joined:
    Aug 13, 2013
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Thanks sajokaz for your help.
  4. sajokaz
    Online

    sajokaz Active Member

    Joined:
    Jan 25, 2013
    Messages:
    469
    Likes Received:
    45
    Trophy Points:
    28
    Location:
    Tennessee
    You are welcome. I have mine set to Modest, Aggressive was a little too crazy for me and I was getting some crazy corrections to my texts.....which can be funny sometimes....but not always.

    Sent from my XT907 using Tapatalk 2
  5. Rainstar76
    Offline

    Rainstar76 New Member

    Joined:
    Oct 20, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Thank you!!!

    Yes, thank you, thank you, thank you! Auto-correct drives me insane. I probably never would've thought to look at the keyboard settings, so thank you very much for saving my sanity! :)
  6. GaryOM
    Offline

    GaryOM New Member

    Joined:
    Jan 21, 2014
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Sounds good but when I select the Gear symbol next to "Android Keyboard (AOSP)", the screen goes only to "Use system language". It does not give any other option such as "Auto Correction". It only allows for changing languages. Some online advise is to go "Android keyboard settings" in order to get to "Auto correction" but again I cannot find that option. I have the Droid Razr with the 4.1.2 upgrade. Any advice would be appreciated.
  7. sajokaz
    Online

    sajokaz Active Member

    Joined:
    Jan 25, 2013
    Messages:
    469
    Likes Received:
    45
    Trophy Points:
    28
    Location:
    Tennessee
    I believe that happens when you do a "long press" on the gear symbol (I could be wrong though). Try a "short tap" on the gear symbol & you should see the first page of options described earlier.
Search tags for this page
auto correction
,

disable autocorrect android aosp

,

disable autocorrect razr maxx

,
droid razor maxx turn off autocorrect
,
droid razr m keyboard auto correct
,
droid razr maxx stop auto correct
,
droid razr maxx turn off autocorrect
,
how to turn off autocorrect droid 4.1.2 razr
,
how to turn off autocorrect on droid razr m
,

how to turn off autocorrect on droid razr maxx

,
is it possible to turn off auto correct on droid razr?
,
motorola droid maxx auto correct
,
razr m auto correction
,
turning off auto correct on droid maxx