auto correct

Discussion in 'HTC Droid DNA' started by enoell, Jul 10, 2013.

  1. enoell
    Offline

    enoell New Member

    Joined:
    Dec 13, 2012
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    where the heck is the auto correct disable feature? i cant find anywhere in keyboard or htc sense input options.
     
  2. KeepItReal
    Offline

    KeepItReal Member

    Joined:
    Dec 19, 2010
    Messages:
    299
    Likes Received:
    5
    Trophy Points:
    18
    Ratings:
    +5
    I am curious too ! You are in the right area, HTC Sense Input. From there, look at Advanced, for the shocking truth: Prediction preference is greyed out and there is a check mark on! I could not find any setting that made this bold with the ability to turn check mark off . I will pay around some more. For the record, I use SWYPE and use predictive. Helps makes my texts sound coherent, lol.
     
  3. KeepItReal
    Offline

    KeepItReal Member

    Joined:
    Dec 19, 2010
    Messages:
    299
    Likes Received:
    5
    Trophy Points:
    18
    Ratings:
    +5
    Update: turn off Trace, which make the prediction preference bold and you can turn it off. Kinda defeats the purpose, lol. You can not turn off prediction and enable trace again. It turns prediction back on and greys it out again.
     
  4. Miller6386
    Offline

    Miller6386 Developer Developer

    Joined:
    Oct 22, 2011
    Messages:
    534
    Likes Received:
    98
    Trophy Points:
    28
    Location:
    Beer Tent Capital of The World
    Ratings:
    +98
    That makes sense as trace is built solely around the idea of predictive text....

    Suggested from Beer Tent Capital of the World.
     
  5. enoell
    Offline

    enoell New Member

    Joined:
    Dec 13, 2012
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    ah ya know i messed around with that and turned it back on because i like seeing word suggestions just not my words being replaced haha. guess they only have prediction as an option tho and not only suggests but replaces as well bc i dont get auto corrected words with prediction off.

    Thanks for your input! anyone tried viper dna or any other roms and have more auto correct features?
     
  6. BobT51
    Offline

    BobT51 New Member

    Joined:
    Aug 13, 2013
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Is there a way to turn off auto-correct?
    When "tonight's supper" becomes "Tonoght's suppee", it's time to go.
    Thanks!
     
  7. sajokaz
    Online

    sajokaz Senior Member

    Joined:
    Jan 25, 2013
    Messages:
    946
    Likes Received:
    264
    Trophy Points:
    63
    Location:
    Tennessee
    Ratings:
    +286
    Current Phone Model:
    Moto Droid Maxx
    Yes, you can turn that off. Go into Settings > Language & Input > Select the Gear symbol next to your Keyboard type (mine is the Android Keyboard (AOSP)> Select Auto Correction > Then whatever option you want: Off, Modest, Aggressive, etc. That should do it.
     
  8. BobT51
    Offline

    BobT51 New Member

    Joined:
    Aug 13, 2013
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks sajokaz for your help.
     
  9. sajokaz
    Online

    sajokaz Senior Member

    Joined:
    Jan 25, 2013
    Messages:
    946
    Likes Received:
    264
    Trophy Points:
    63
    Location:
    Tennessee
    Ratings:
    +286
    Current Phone Model:
    Moto Droid Maxx
    You are welcome. I have mine set to Modest, Aggressive was a little too crazy for me and I was getting some crazy corrections to my texts.....which can be funny sometimes....but not always.

    Sent from my XT907 using Tapatalk 2
     
  10. Rainstar76
    Offline

    Rainstar76 New Member

    Joined:
    Oct 20, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thank you!!!

    Yes, thank you, thank you, thank you! Auto-correct drives me insane. I probably never would've thought to look at the keyboard settings, so thank you very much for saving my sanity! :)
     
  11. GaryOM
    Offline

    GaryOM New Member

    Joined:
    Jan 21, 2014
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Sounds good but when I select the Gear symbol next to "Android Keyboard (AOSP)", the screen goes only to "Use system language". It does not give any other option such as "Auto Correction". It only allows for changing languages. Some online advise is to go "Android keyboard settings" in order to get to "Auto correction" but again I cannot find that option. I have the Droid Razr with the 4.1.2 upgrade. Any advice would be appreciated.
     
  12. sajokaz
    Online

    sajokaz Senior Member

    Joined:
    Jan 25, 2013
    Messages:
    946
    Likes Received:
    264
    Trophy Points:
    63
    Location:
    Tennessee
    Ratings:
    +286
    Current Phone Model:
    Moto Droid Maxx
    I believe that happens when you do a "long press" on the gear symbol (I could be wrong though). Try a "short tap" on the gear symbol & you should see the first page of options described earlier.
     
Search tags for this page
auto correction
,

droid dna autocorrect

,
droid dna turn off autocorrect
,
how to turn off autocorrect on droid dna
,
how to turn off autocorrect on htc dna
,
htc dna autocorrect
,
htc one sense input has stopped
,

turn off autocorrect droid dna

,
turn off autocorrect htc dna
,
turn off autocorrect on droid dna