1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Auto-correct typing, I hate it.

Discussion in 'Android General Discussions' started by Bill M, Nov 12, 2009.

  1. Bill M
    Offline

    Bill M New Member

    Joined:
    Nov 7, 2009
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Butler, NJ
    I'm not sure if the settings work correctly on this phone. I want to turn off the auto-correction but still have the suggested words show on the bottom of the typing window. Anyone else having a problem?

    I prefer typing on screen rather the slide out keyboard. I can type just fine on my ipod touch, but I'm having a little difficulty with this phone.

    Suggestions?
  2. mrredskin
    Offline

    mrredskin New Member

    Joined:
    Nov 10, 2009
    Messages:
    137
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    SE TN
    is it still automatically correcting the word when you're done typing it? the words still may show up on the suggestion bar, but does it actually change them still?
  3. Bill M
    Offline

    Bill M New Member

    Joined:
    Nov 7, 2009
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Butler, NJ
    In the settings menu if I uncheck Quick Fixes but leave Show suggestions checked, it does not auto correct words, but it also does not display suggested words. I would like it to display the suggested words and if I touch the word it uses it, rather than it automatically fixing it.
  4. Bill M
    Offline

    Bill M New Member

    Joined:
    Nov 7, 2009
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Butler, NJ
    Ok, I don't know what I did but it is working the way I want it to now. All I did was turn off android keyboard and turn it back on again.
Search tags for this page
android auto correct typing
,

android autocorrect settings

,
android disable autocorrect
,
android turn off autocorrect
,
droid dna turn off autocorrect
,
droid razr m autocorrect
,
droid razr turn off autocorrect
,
how do you turn off autocorrect on android
,
how to turn autocorrect off on android phone
,

how to turn off autocorrect on android

,

how to turn off autocorrect on droid bionic

,

how to turn off autocorrect on droid razr

,

turn off autocorrect android

,
turn off autocorrect on droid razr
,
turning off typing suggestions android