Auto-correct menu stays on screen

Discussion in 'Motorola Droid 3' started by jpblock82, Jul 20, 2011.

  1. jpblock82

    jpblock82 Member

    Joined:
    Jan 8, 2010
    Messages:
    120
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Anyone else having this same issue? I can type, be done and the menu at the bottom of the screen will stay there. Only fix is to close the keyboard. Hope an update fixes this.

    Sent from my DROID3 using DroidForums
     
  2. Ragnell

    Ragnell Member

    Joined:
    Sep 29, 2010
    Messages:
    107
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    New York City
    Ratings:
    +0
    yup, I have to open a program to get rid of it, so annoying
     
  3. Aiesline

    Aiesline Member

    Joined:
    Mar 27, 2010
    Messages:
    114
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Same.. I figured it was an early adopter quirk that will get resolved in the next update.
     
  4. Ragnell

    Ragnell Member

    Joined:
    Sep 29, 2010
    Messages:
    107
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    New York City
    Ratings:
    +0
    Any word on a system update for the D3 yet?
    How long does small updates take for a new phone anyways?
     
  5. jpblock82

    jpblock82 Member

    Joined:
    Jan 8, 2010
    Messages:
    120
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I opted to just disable this option till a fix is available (settings, keyboard)... to annoying to deal with. :p

    Sent from my DROID3 using DroidForums
     
  6. ragnarok0mega

    ragnarok0mega New Member

    Joined:
    Oct 12, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    if you switch the virtual keyboard to swype instead of the android that'll fix it
     
  7. b00mb00mchuck

    b00mb00mchuck Member

    Joined:
    Feb 6, 2010
    Messages:
    507
    Likes Received:
    5
    Trophy Points:
    18
    Ratings:
    +5
    My back button soft key gets rid of it...
     
  8. sre123

    sre123 New Member

    Joined:
    Jan 6, 2010
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Long Island, NY
    Ratings:
    +0
    this is annoying

    I have turned off the autocorrect in every menu I can think of, and it still shows up. I never used it on the Droid 1, why do I want it on the 3???
     
  9. neilrl79

    neilrl79 Member

    Joined:
    Aug 1, 2010
    Messages:
    479
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Cecil County MD
    Ratings:
    +1
    Yeah i've turned it off everywhere i could think to turn it off as well and it still shows up. If you're texting and you push the back button before you exit the app it will go away.
     
Search tags for this page

auto correct stays on droid