Auto correct help

Discussion in 'Motorola Droid Turbo' started by berlinlt2, Feb 27, 2015.

  1. berlinlt2

    berlinlt2 New Member

    Joined:
    Feb 27, 2015
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    Droid Turbo
    Hi I just got the Turbo last night. I finally gave up my unlimited data to join my wifes account. Ya I know its probably a stupid move but I guess you live and learn. Plus I wanted a new phone. Anyways I came from the Droid Ultra. With the ultra when typing the my fat thumbs would hit tge and it wouldn't auto correct it and it would leave it like that. I figured it was just 1 of the many problems I was having with that old phone. Well I did the same thing with the Turbo and it would not autocorrect it. It gets to be annoying. Does anyone know how to go into the settings to change it. I messed around with it on the Ultra with no luck. Thank you
     
  2. AvaMichele

    AvaMichele Senior Member

    Joined:
    Jul 7, 2012
    Messages:
    191
    Likes Received:
    152
    Trophy Points:
    83
    Ratings:
    +166
    Current Phone Model:
    Samsung Galaxy Note 4
    I think if you go to settings > language and input > personal dictionary, you can find tge and delete it. I think...

    ✋ Sent from my Droid Turbo with Tapatalk
     
  3. berlinlt2

    berlinlt2 New Member

    Joined:
    Feb 27, 2015
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    Droid Turbo
    there was nothing in there but I put the in there to see if it works. thank you
     
  4. AvaMichele

    AvaMichele Senior Member

    Joined:
    Jul 7, 2012
    Messages:
    191
    Likes Received:
    152
    Trophy Points:
    83
    Ratings:
    +166
    Current Phone Model:
    Samsung Galaxy Note 4
    Sorry. That's the extent of my expertise, Lol

    ✋ Sent from my Droid Turbo with Tapatalk
     
Search tags for this page

autocorrdect on droid turbo

,

droid turbo auto-correct language