Audible not working with SS 4.7

Discussion in 'ChevyNo1' started by techRob, Aug 19, 2010.

  1. techRob
    Offline

    techRob New Member

    Joined:
    Apr 4, 2010
    Messages:
    251
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Montana
    I made a post about this in the "release" thread for SS 4.7 - but thought this might get attention from anyone else that has had the same issue (hopefully i can get some advice on this).

    When I launch Audible, it loads up, starts loading the library page, then right when it looks like it's going to display the libray, the application just closes out.
    * I initially installed Audible via Titanium backup.
    * I uninstalled, then reinstalled Audible - doing so through the Market
    * Audible appears to do this on both: Lithium upgraded to SS 4.7 (using bkapps), and a wipe / clean install of SS 4.7

    This is one of the top 3-5 apps that I use frequently (multiple hours in a given day).

    Whatever information I can provide to help fix this, I will. Currently I moved back to Lithium though, as I really wanted to listen to one of my audios while cleaning multiple fish tanks (i know..) :p
  2. Lloyds
    Offline

    Lloyds New Member

    Joined:
    Jul 17, 2010
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    0
    I didn't have Audible installed in 4.6 but did a fresh install after loading 4.7. I was able to open up the application and initiate a download of a title. Right when it looked like the title was about to complete downloading the application exited suddenly. The notification of the download was still in the notification bar.

    I force closed the application and re-started it. the library was beginning to load and then as with the OP it exited.

    Definitely some kind of an issue.
  3. techRob
    Offline

    techRob New Member

    Joined:
    Apr 4, 2010
    Messages:
    251
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Montana
    Yea, that's what was happening to me.

    However, I don't know if you caught this yet, but the OTA update that Chevy pushed out fixed this issue. If you're using sperecovery, you'll need to rename the file to "update.zip" and tell sprecovery to install it. If you're using ClockWork - I guess everything is automated. The file it downloads starts with batt_ and is a .zip file (downloads to the root of your sdcard).

    Either way, apply Chevy's update and the issue is fixed (a long with a few other issues).
  4. ChevyNo1
    Offline

    ChevyNo1 Premium Member Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    0
    Sweet - I was hoping the patch would fix this issue also :icon_ banana:
  5. techRob
    Offline

    techRob New Member

    Joined:
    Apr 4, 2010
    Messages:
    251
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Montana
    Yessir! I thought I had better check before I go back to mopin' around with out my audiobooks ;) Talk about a happy techie :D Like I said in the other thread Chevy - when i get my next pay check, beers will be on the way :pint: :pint:
Similar Threads
  1. zero7starz
    Replies:
    2
    Views:
    1,528
  2. Cdjones187
    Replies:
    90
    Views:
    11,679
  3. drowe
    Replies:
    2
    Views:
    534
  4. treefrog20012003
    Replies:
    8
    Views:
    1,359
  5. chris79
    Replies:
    22
    Views:
    4,342
Loading...
Search tags for this page
audible android app not updating library
,

audible android sd card required

,
audible app constantly loading library issue
,
audible app loading library
,

audible app not responding on android

,
audible app not updating library
,
audible app not working on samsung galaxy s4
,
audible for android will not download library
,
audible notification not working on s4
,
cant get audible library to update on android
,

does audible require an sd card?

,
why is sd card required for audible