audible alerts for incoming emails

Discussion in 'Samsung Galaxy Note 2' started by jtsnake71, Dec 28, 2012.

  1. jtsnake71
    Offline

    jtsnake71 New Member

    Joined:
    Dec 28, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Hello all! First ever post, but long time reader. Please be gentle, lol! For some reason all of a sudden, I'm getting an audible response telling me that I have 1 new email, 2 new emails, etc. Am I just missing something here? I can't seem to find the setting that controls this. Any help would be appreciated. This is driving me nuts, lol! Thank you!
  2. GoCliffGo05
    Offline

    GoCliffGo05 Developer Relations Staff Member Premium Member

    Joined:
    Aug 16, 2012
    Messages:
    2,841
    Likes Received:
    318
    Trophy Points:
    83
    Location:
    Maryland
    You want to get rid of the sound or the notifications? Sound would be settings - sound and you should see a volumes option.

    If you want the notifications gone open the app and go to settings and disable them or make them longer intervals.

    Sent from my DROID RAZR HD using Xparent Cyan Tapatalk 2
  3. jtsnake71
    Offline

    jtsnake71 New Member

    Joined:
    Dec 28, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Thanks for the advice, I appreciate it. But if I turn the notification volume all the way down, I will not receive audible notifications. That's what's puzzling, this just started in the last couple of days. I haven't modified one single setting leading up to this.
  4. jtsnake71
    Offline

    jtsnake71 New Member

    Joined:
    Dec 28, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Doesn't matter what I do, still keeps sounding loud and clear; 1 new email, 2 new emails, etc. Has anyone run into this?
  5. Mookie
    Offline

    Mookie Member

    Joined:
    Nov 24, 2012
    Messages:
    53
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    99206
    Mine does weird stuff like this a lot. It will start reading my texts to me while not on driving mode. It started randomly playing music today. I just restart it and it usually fixes it. It also hid my mike button for talk to text. Had to restart to get it back.

    When I sneeze it skips to the next song. When I shut the door it pauses. When I say pause it does nothing. As much as I love this phone it has gremlins.
  6. bkdodger
    Online

    bkdodger DF Super Moderator Staff Member

    Joined:
    Dec 13, 2011
    Messages:
    3,561
    Likes Received:
    684
    Trophy Points:
    113
    Location:
    Brooklyn, New York
    Make sure talk back is turned off under settings accessibility..

    《Take Note2 BK's here..》
  7. jtsnake71
    Offline

    jtsnake71 New Member

    Joined:
    Dec 28, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    I appreciate all the help. I believe I have solved it. I somehow had driving mode clicked on and that was causing the problem. Can't believe I overlooked that. Thanks again for all the help.
Search tags for this page
android audible email notification, note 2
,

galaxy note 2 audible notification

,

galaxy note 2 turn off email notification

,

how do i make my im and my emails audible on my samsung droi

,

how do i make my incoming emails have sound on ny samsung

,

note 2 audible notifications

,
note 2 email alerts
,

s3 email audible alert

,

samsung galaxy s3 audible email notification

,

samsung note 2 audible email notification

,

samsung note 2 email notification sound

,
turn off audible tone on galaxy note2