1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Atrix noob needs help

Discussion in 'Android Hacks and Help' started by Anonyemes, Nov 3, 2011.

  1. Anonyemes
    Offline

    Anonyemes New Member

    Joined:
    Nov 3, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Heylo, ty in advance for viewing.

    Im trying to find out if my phone is repairable, or if i completely fubar'd my atrix :/

    i tried flashing, without reading a few things, my service is through at&t, i watched a vid afterwards saying do not attempt with at&t phone =[

    my error when i boot phone says
    SVF:105:1:2

    Failed to boot 0x1000

    No OS detected, going to rsd mode in 5 seconds

    I have read many of threads trying to solve, i am just too much of a noob to figure this out, i wish to either continue with root control or try to restore to what i had before i made this mistake. I used rsd lite as well
  2. tjk629
    Offline

    tjk629 New Member

    Joined:
    Jan 5, 2010
    Messages:
    3,037
    Likes Received:
    65
    Trophy Points:
    0
    Try browsing XDA and seeing if they have a file that can restore your phone.

    I have no idea what it would be called, but on the OG it was an sbf file. No clue what they call it now or what the attrix has it as.

    Sent from my DROID BIONIC using DroidForums
  3. DF Smod
    Offline

    DF Smod New Member

    Joined:
    Apr 23, 2010
    Messages:
    11,477
    Likes Received:
    93
    Trophy Points:
    0
Search tags for this page
atrix does not boot error 0x1000
,

motorola atrix no os found error

,
motorola atrix, failed to boot 0x1000, no os detected, going
,
motorola stuck in failed to boot 0x1000
,
what is 0x1000 atrix 4g