1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Assigned Ringtones not Sticking?

Discussion in 'Android General Discussions' started by Eddog4DROID, Oct 27, 2010.

  1. Eddog4DROID
    Offline

    Eddog4DROID New Member

    Joined:
    Feb 16, 2010
    Messages:
    630
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Spokane, WA
    I have had a long issue where if you assign a ringtone to someone specific, it is very hit or miss in how if that ringtone will come on, or if it will be the default. It doesn't seem to reliable. Anyone else notice this? Or is my phone just crazy?
  2. born2golf
    Offline

    born2golf New Member

    Joined:
    Sep 14, 2010
    Messages:
    242
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Long Island
    I have seen this, but only when the SDcard is not mounted. This is typically when you have the phone plugged into a USB port for charging and instead it is using the USB for mass storage. when this happens the SD card become unavailable to the phone and assuming your ringtones are on the SD card, they too will not be available to the phone for inbound calls.
  3. Eddog4DROID
    Offline

    Eddog4DROID New Member

    Joined:
    Feb 16, 2010
    Messages:
    630
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Spokane, WA
    Hmm... that makes sense.. although this happens when my phone is not on the usb cable. Anyway to move Ringtones (mine were made by RingDroid) to internal storage? Although I am so low on space I hate to do that..
  4. mcatdtDroid
    Offline

    mcatdtDroid New Member

    Joined:
    Apr 12, 2010
    Messages:
    708
    Likes Received:
    0
    Trophy Points:
    0
    I have two issues that seem to be related in a way, meaning, it's something on the SD card I think

    one is I have Desktop Visualizer and I assign different pictures to items. But everyonce in awhile the pictures just randomly reset, or no picture at all shows up. I have even had pictures just delete.... twice now.

    With ringtones, assigned ringtones will be fine for a while but then will just reset the same way. Sometimes, it's just a random tone, sometimes, no tone.

    Strange