Apps2sd sloooooow loading icons

Discussion in 'ChevyNo1' started by syst3merror, Aug 21, 2010.

  1. syst3merror
    Offline

    syst3merror New Member

    Joined:
    Jun 17, 2010
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Indiana
    Ok, so I pretty much have almost all of my apps on SD and its causing my phone to take forever loading the icons after reboot.....do I need to have my card partitioned ext3 or something to avoid this issue? I mean, it takes almost a full minute after boot for the icons to load and the screen to unfreeze.

    I keep reading stuff about partitions and davich or something....hell i don't know! lol
  2. THAWARRIOR10
    Offline

    THAWARRIOR10 New Member

    Joined:
    Dec 31, 2009
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    0
    if it takes you about a minute then it's faster than mine!!!...lol! i am curious to know how to fix this issue also....
  3. B-Unit
    Offline

    B-Unit Member

    Joined:
    Mar 26, 2010
    Messages:
    302
    Likes Received:
    4
    Trophy Points:
    18
    The issue is (likely) the fact that you are using the stock Class 2 MicroSD card that shipped with the device. It is a slow access card, and therefore apps run off it are going to load slow. The only way to speed it up is to buy a faster card, Class 6 or higher is generally recommended.

    DISCLAIMER: The above is hearsay, I have not seen definite proof that higher class cards cause Apps2SD to run faster.
  4. Phreaker47
    Offline

    Phreaker47 Member

    Joined:
    Apr 12, 2010
    Messages:
    755
    Likes Received:
    20
    Trophy Points:
    18
    For what it's worth...

    Certain apps should NOT be moved to SD: Apps that have running services, widgets, and home launchers... and anything else that appears to be buggy in any way after moving to SD.
  5. syst3merror
    Offline

    syst3merror New Member

    Joined:
    Jun 17, 2010
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Indiana
    for me I don't have anything on my sd card that has a widget or anything....mostly just games.
  6. B-Unit
    Offline

    B-Unit Member

    Joined:
    Mar 26, 2010
    Messages:
    302
    Likes Received:
    4
    Trophy Points:
    18
    Are you running a custom launcher (i.e. ADW)? And if so, have you moved that to SD?
  7. syst3merror
    Offline

    syst3merror New Member

    Joined:
    Jun 17, 2010
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Indiana
    yes, I'm using launcher pro and no it's not on the sd card
  8. comk4ver
    Offline

    comk4ver Member

    Joined:
    Jul 25, 2010
    Messages:
    604
    Likes Received:
    11
    Trophy Points:
    18
    not on chevy

    maybe it's your homescreens, I just cleaned up my launcher pro screens (all seven) and I used to get a black screen then my wallpaper then i'd wait awhile for my icons and widgets to show. However, i noticed that if I got rid of non important widgets like news, titanium backup, youtube etc then I would be alright. like right now on my homescreens I have a total of eight widgets. plus twenty two total app icons through out the homescreens. My screens used to be more cluttered. try cutting back to what is important to you and utterly essential. besides you can't move launcher pro to appsd because it's copyrighted. I have a class 6 16 gb patriot card and that wasn't the issue either.
  9. syst3merror
    Offline

    syst3merror New Member

    Joined:
    Jun 17, 2010
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Indiana
    I'm not sure about everyone elses problem, I can almost guarantee my issue is from apps2SD....I have every program on our memory card unless it has a widget I'm using or it's a system program like launcher.

    My droid has only 4 widgets....extended settings (with 3 toggles), beautiful home (for my clock), a calendar widget, and an audio widget that I can't recall the name right now. Aside from that, I only have maybe 8 or 9 shortcuts to games that I play every so often.

    I have just grown to expect it to do it so I try not to reboot my phone very often and when I do, I just give it an extra minute or 3 before unlocking it. lol
  10. possessedskier
    Offline

    possessedskier New Member

    Joined:
    Dec 14, 2009
    Messages:
    75
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    New York State, USA
    This is because the SD card isn't mounted at the time the launcher starts the first time after a reboot. So, initially, the icons of apps on the SD card aren't loaded. The launcher reloads these icons after the SD card finishes mounting, which explains the delay.
  11. brom
    Offline

    brom Member

    Joined:
    Sep 10, 2010
    Messages:
    54
    Likes Received:
    5
    Trophy Points:
    8
    Location:
    Tucson, AZ
    That is good to know. I had this same issue.
Similar Threads
  1. PirateSonny
    Replies:
    1
    Views:
    524
  2. molo41
    Replies:
    5
    Views:
    3,148
  3. motiond
    Replies:
    5
    Views:
    1,172
  4. yourname1245
    Replies:
    20
    Views:
    1,499
  5. bds123123
    Replies:
    4
    Views:
    774
Loading...
Search tags for this page

android loading icons

,

android, app icons take a long time to load after restarting

,

samsung s4 gallery takes long time to load